Jump to content


Photo
- - - - -

Constant heat from defrost vents


  • Please log in to reply
3 replies to this topic

#1 nienberg.11

nienberg.11

    Member

  • Members
  • PipPipPipPip
  • 314 posts
  • LocationCentral Ohio

Posted 26 April 2007 - 05:40 PM

Guys,
I just got my a/c working, but I'm noticing that even while the dash vents are blowing cold air, the defrost vents are trickling out hot air. Slightly counterproductive. Has anyone else dealt with this? I suspect that this either a vacuum issue or perhaps some foam seals in the dash have rotted out, but I'm not sure.
Posted Image
77 280zt - Original N/A Motor...Garrett T3/T4 turbocharged, MSnSE, EDIS

#2 bjhines

bjhines

    HybridZ Supporter

  • Members
  • PipPipPipPipPipPip
  • 1876 posts
  • LocationCary, NC

Posted 27 April 2007 - 09:04 AM

Your heater valve is not shutting off.
The core is staying hot and the def vents are just where it happens to be comming from with the floor ducts closed.
Definitely on the Dark Side

#3 nienberg.11

nienberg.11

    Member

  • Members
  • PipPipPipPip
  • 314 posts
  • LocationCentral Ohio

Posted 27 April 2007 - 09:52 AM

How is the heater valve actuated, and where is it located?
Posted Image
77 280zt - Original N/A Motor...Garrett T3/T4 turbocharged, MSnSE, EDIS

#4 nienberg.11

nienberg.11

    Member

  • Members
  • PipPipPipPip
  • 314 posts
  • LocationCentral Ohio

Posted 30 April 2007 - 06:24 PM

I ended up blocking the flow of coolant to the heater core by clamping a piece of a bolt into the line. Eventually I'll replace that with an inline shut off valve.
Posted Image
77 280zt - Original N/A Motor...Garrett T3/T4 turbocharged, MSnSE, EDIS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users