Jump to content
HybridZ

Enginerd81

Members
  • Content count

    38
  • Donations

    20.00 USD 
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

0 Neutral

About Enginerd81

  • Rank
    Moving Up

Profile Information

  • Gender
    Not Telling
  • Location
    Plainwell, MI
  1. Enginerd81

    Rear end upgrades

    i am looking into the 300zxt and cave built set up - How did it work out Invincible?
  2. Enginerd81

    Split second loss of power

    Looks like I need to pull the ecu and put a jumper wire to get it into boot loader mode. I'll probably do that next weekend. Bryan
  3. Enginerd81

    Split second loss of power

    Thanks! I will get that done today and report back with new logs. To answer previous questions - Nothing edited and I'm using paid versions of log viewer and tuner studio. Bryan
  4. Enginerd81

    Split second loss of power

    Here are 2 examples. It looks like MAP is getting funky readings. One spike high and one spike low. Examples are right at the end of the logs. Thanks, Bryan Disregard 2nd image. Can't seem to figure out how to get rid of it. 2018-04-21_18.59.46.msl 2018-04-21_19.01.49.msl
  5. Enginerd81

    Split second loss of power

    haven't gotten a chance to data log yet. Assume I should log FI pulse width and Spark advance? Bryan
  6. Enginerd81

    Split second loss of power

    I am running Megasquirt 2 wired in similar to below wiring diagram with an 83 distributor and using the MAP sensor. Under very light/cruising conditions the power will suddenly drop out then come right back. Makes for a sudden jerk as driving. Took it to a track day last year and didn't have any problems at continuous WOT. As I type this I thought a deadspot in the TPS (although it was new 2 years ago when I installed MS) I'll check that tomorrow morning. Any other ideas that I could look for or check? Thanks, bryan
  7. Enginerd81

    ISO L28ET Stock Injectors

    I have a set as well that was cleaned 5ish years ago LMK
  8. Enginerd81

    N42 Turbo Motor Build Questions

    Thanks for the replies - I'll have the machine shop move forward. Zhoob that was great info - thanks. TimZ - What have you done to your engine/what is power output? Thanks, B.
  9. Looking for some feedback on my plans. Current setup: F54/P90 280zx and turbo Megasquirt 2 - 440cc injectors Evo 8 intercooler 14psi 3" exhaust Goals - 300-350HP Use - 95% street car, with 1 track day per year Due to too many car projects and minimal car space I need to minimize the non-driveable cars. In order to do this I wanted to use the spare block that came with car when I bought it. I had it cleaned and inspected. It is an N42 block, the engine builder stated everything was in great shape except the rod journals that need .25mm to get back to in print clearances. He has suggested re-using the pistons that came out of the block given their good condition and has given me the part number for some Hastings piston rings for the NA block as a recommendation. Questions: Is there an issue with using the dished NA N42 Pistons with NA piston rings for the horsepower I'm looking for? Car seen here: and
  10. Enginerd81

    5spd front cover lip seal

    Thanks for all the responses! Clear as day now. Bryan
  11. Enginerd81

    5spd front cover lip seal

    the 2nd photo is how the last one came out. I didn't consider there being a taper that the seal actually mated up with. Any other votes for 2nd photo? B.
  12. Enginerd81

    5spd front cover lip seal

    I am refreshing the seals/gaskets on my trans and when I pulled the lip seal out of the front cover it appeared to be in backwards. I've worked with reciprocating pumps for many years and the lip of the seal always points towards the fluid you want to keep in. When I pulled the seal out the lip of the seal was pointing towards the engine. Can someone confirm which direction is correct? Pictures show both sides of seal. Thanks, Bryan
  13. Enginerd81

    Shifter boot seal 5 speed

    Quick and easy question - I'm putting my trans back together, disassembled to reseal/gasket/oring to get rid of leaks, and wondered if there is supposed to be anything used to secure the boot that on the shifter: http://www.zcarsource.com/uimages/product_photos/clutch/1410169.jpg The factory manual doesn't show anything and there was a zip tie on it when I disassembled it. Wondering if it supposed to be sealing all on its own at the base or if others have used a hose clamp/CV boot clam or other. Thanks Bryan
  14. Enginerd81

    1978 280z 2+2 parting out (SOLD)

    Do you have the roof panel that goes right in front of the hatch? Has the cut out for the dome light. If so condition? Bryan
  15. Enginerd81

    Need pair of 280Z rear strut insulators

    Got a set, consider this one closed. Bryan
×