Jump to content
HybridZ

Search the Community

Showing results for tags 'Pump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Technical
    • FAQs
    • Model Specific
    • V8 Z Forums
    • 6 Cylinder Z Forums
    • Other Engines
    • Engine Components
    • Body Kits & Paint
    • Windtunnel Test Results and Analysis
    • Brakes, Wheels, Suspension and Chassis
    • Drivetrain
    • Fabrication / Welding
    • Interior
    • Miscellaneous Tech
    • Trouble Shooting / General Engine
  • General
    • Announcements
    • Non Tech Board
    • New Members Forum
    • Members Projects
    • Motorsports / Events
    • Buy / Sell / Trade
    • Group Buys
    • Vendor's Forum
    • Links
    • Site Support
    • Area 51
    • The Tool Shed

Blogs

  • Blog 7794
  • Blog 7796
  • Blog 7797
  • Blog 7801
  • Blog 7810
  • Blog 7821
  • Blog 7850
  • Blog 7876
  • Blog 7900
  • Blog 7903
  • Blog 7918
  • Blog 7945
  • Blog 7995
  • Blog 8097
  • Blog 8113
  • Blog 8124
  • Blog 8199
  • Blog 8217
  • Blog 8223
  • Blog 8239
  • Blog 8335
  • Blog 8424
  • Blog 8478
  • Blog 8501
  • Blog 8644
  • Blog 8751
  • Blog 8853
  • Blog 9074
  • Blog 9088
  • Blog 9095
  • Blog 9152
  • Blog 10389
  • Blog 10579
  • Blog 10681
  • Blog 10929
  • Blog 10956
  • Blog 11195
  • Blog 11737
  • Blog 11794
  • Blog 11853
  • Blog 12120
  • Blog 12435
  • Blog 12884
  • Blog 13129
  • Blog 13159
  • Blog 13200
  • Blog 13472
  • Blog 13567
  • Blog 13587
  • Blog 14207
  • Blog 14439
  • Blog 14625
  • Blog 14703
  • Blog 14909
  • Blog 14919
  • Blog 14975
  • Head Gasket for 3.1 liter stroker engine
  • Blog 15298
  • Blog 15393
  • Blog 15520
  • Blog 15602
  • Blog 15654
  • Blog 15717
  • Blog 15865
  • Blog 16224
  • Blog 16227
  • Blog 16485
  • Blog 16662
  • Blog 16809
  • Blog 16878
  • Blog 16923
  • Blog 17059
  • Blog 17103
  • Blog 17116
  • Blog 17333
  • Blog 17402
  • Blog 17506
  • Blog 18026
  • Blog 18084
  • Blog 18466
  • Blog 18819
  • Blog 19188
  • Blog 19475
  • Blog 19671
  • Blog 19685
  • Blog 20165
  • Blog 20200
  • Blog 20239
  • Blog 20330
  • Blog 20345
  • Blog 20475
  • Blog 20568
  • Blog 20611
  • Blog 20767
  • Blog 20885
  • Blog 21113
  • Blog 21316
  • Blog 21355
  • Blog 21400
  • Blog 21541
  • Blog 21630
  • Blog 21672
  • Blog 21712
  • Blog 21925
  • Blog 21950
  • Blog 22036
  • Blog 22272
  • Blog 22312
  • Blog 22331
  • Blog 23034
  • Blog 23042
  • Blog 23220
  • Blog 23246
  • Blog 23322
  • Blog 23406
  • Blog 23570
  • Blog 23700
  • Blog 23718
  • Blog 23737
  • Blog 23762
  • Blog 23794
  • Blog 23917
  • Blog 23956
  • Blog 23959
  • Blog 24064
  • Blog 24131
  • Blog 24139
  • Blog 24205
  • Blog 24221
  • Blog 24240
  • Blog 24430
  • Blog 24435
  • Blog 24495
  • Blog 24576
  • Blog 24643
  • Blog 24722
  • Blog 24770
  • Blog 24833
  • Blog 24848
  • Blog 24853
  • Blog 24872
  • Blog 25030
  • Blog 25248
  • Blog 25289
  • Blog 25373
  • Blog 25396
  • Blog 25527
  • Blog 25674
  • Blog 25853
  • Blog 25886
  • Blog 25922
  • Blog 25986
  • Blog 26129
  • Blog 26181
  • Blog 26217
  • Blog 26240
  • Blog 26247
  • Blog 26299
  • Blog 26401
  • Blog 26440
  • Blog 26559
  • Blog 26735
  • Blog 26736
  • Blog 26831
  • Blog 26844
  • Blog 26883
  • Blog 26884
  • Blog 27002
  • Blog 27028
  • Blog 27169
  • Blog 27260
  • Blog 27267
  • Blog 27307
  • Blog 27345
  • Blog 27400
  • Blog 27428
  • Blog 27452
  • Blog 27558
  • Blog 27622
  • Blog 27707
  • Blog 27735
  • Blog 27877
  • Blog 28049
  • Blog 28070
  • Blog 28199
  • Blog 28214
  • Blog 28234
  • Blog 28308
  • Blog 28320
  • Blog 28475
  • Blog 28476
  • Blog 28494
  • Blog 28657
  • Blog 28671
  • Blog 28814
  • Blog 28880
  • Blog 28923
  • Blog 28943
  • Blog 28945
  • Blog 28982
  • Blog 28993
  • Blog 29008
  • Blog 29036
  • Blog 29168
  • Blog 29412
  • Blog 29467
  • Blog 29618
  • Blog 29710
  • Blog 29759
  • Blog 29832
  • Blog 29868
  • Blog 29922
  • Blog 29950
  • Blog 30009
  • Blog 30027
  • Blog 30175
  • Blog 30182
  • Blog 30287
  • Blog 30302
  • Blog 30339
  • Blog 30443
  • Blog 30461
  • Blog 30474
  • Blog 30517
  • Blog 30556
  • Blog 30654
  • Blog 30729
  • Blog 30758
  • Blog 30773
  • Blog 30842
  • Blog 30872
  • Blog 30886
  • Blog 30989
  • Blog 31027
  • Blog 31048
  • Blog 31073
  • Blog 31109
  • Blog 31116
  • Blog 31138
  • Blog 31251
  • Blog 31307
  • Blog 31343
  • Blog 31378
  • Blog 31393
  • Blog 31432
  • Blog 31495
  • Blog 31507
  • Blog 31592
  • Blog 31626
  • Blog 31643
  • Blog 31692
  • Blog 31717
  • Blog 31760
  • Blog 31768
  • Blog 31777
  • Blog 31826
  • Blog 31851
  • Blog 31877
  • Blog 31907
  • Blog 31942
  • Blog 32009
  • Blog 32051
  • Blog 32073
  • Blog 32094
  • Blog 32111
  • Blog 32142
  • Blog 32169
  • Blog 32198
  • Blog 32250
  • Blog 32256
  • Blog 32259
  • Blog 32262
  • Blog 32291
  • Blog 32371
  • Blog 32417
  • Blog 32463
  • Blog 32515
  • Blog 32519
  • Blog 32562
  • Blog 32678
  • Blog 32695
  • Blog 32725
  • Blog 32981
  • Blog 33294
  • Blog 33517
  • Blog 33612
  • Blog 33734
  • Blog 33993
  • Blog 34018
  • Blog 34140
  • Blog 34452
  • Blog 34586
  • Blog 34855
  • Blog 35117
  • Blog 35378
  • Blog 35742
  • Blog 35956
  • Blog 36022
  • Blog 36030
  • Blog 36711
  • Blog 36997
  • Blog 37069
  • Blog 37070
  • Blog 37103
  • Blog 37166
  • Blog 37257
  • Blog 37645
  • Blog 37818
  • Blog 37954
  • Blog 38369
  • Blog 38569
  • Blog 38681
  • Blog 38923
  • Blog 38945
  • Blog 39122
  • Blog 39441
  • Blog 39494
  • Blog 39529
  • Blog 39575
  • PSL_240z's Blog
  • Phlebmaster's Blog
  • dhp123166's Blog
  • miguel240zcruz's Blog
  • dsalni's Blog
  • dsalni's Blog
  • beon's Blog

Calendars

  • Community Calendar

Categories

  • Configuration File Sharing
  • Drawing Files, Templates
  • Manuals, Diagrams, Guides
  • Software, Calculators
  • Other misc files

Categories

  • Z Videos
  • Member Videos
  • Road Racing & Autocross
  • Drag Racing
  • Burnouts and Drifting
  • Crash and Burn
  • Dyno Runs
  • Events
  • Babes
  • Humor
  • Miscellaneous

Found 10 results

  1. I was wondering if someone could tell me how to test my fuel pump relay with a multimeter? I was driving last night and my car started sputtering and running really lean and eventually just died. It would start and idle choppy until i pressed on the gas killing it. This morning when I went to go call a tow I noticed that it now only starts and immediately dies afterwards even with a jump.
  2. Greetings from Montana. This is my first post so let me know if it's helpful. So my '75 Z has been sitting in a garage since 2013 on account of the clutch pedal lost its pressure and the fuel system was all gunked up with rust. I went off to school so I had no time to work on it. I came home this summer and have been working on it for a month or so now when I can afford it and have the time and finally this weekend it should drive once again! I came to the conclusion that the priority would be the gas tank and fuel system. So I dove right into draining the gas and stripping the tank from the car. What I had found next was a nightmare. Layers upon layers of rust in the gas tank! First thing I did was sloshed around quite a few nuts and bolts with some old gas and banged on it very carefully with a hammer to break some of those rust chips up. I drained what I could of the broken rust pieces and began my search for a cheap alternative for a rust removing chemical. Come to find out, white vinegar works wonders if you submerge and soak rusted metal for a couple days. I got 17 gallons of the stuff for 2$ a gallon at costco because you will want to fill the entire tank to prevent flash rusting on exposed metal. I filled the tank and sealed it all off with duct tape except for the small tube at the very top of the tank so it could breathe the fumes. I let it soak for 3 days like this and I would suggest placing whatever you are going to drain the vinegar into underneath the drain plug BEFORE you fill it because you won't be able to lift it yourself after it is full of 17 gallons, unless you are Hulk Hogan. Once you are satisfied with the amount of time it has soaked(anywhere from 24 hours for minor rust to 3-4 days for caked on rust), unscrew the drain plug and commence draining. After all but about a gallon or so has drained, grab hold of the tank and start rocking it back and forth and 360 degrees, slowly to get all the flakes to drain. You could bang on it with a rubber mallet or hammer again as well. Once it's all drained, take your phone camera and put it on video with the flash on and poke it inside the sending unit hole. You will be amazed looking around at how well the vinegar works. You will see mostly bare metal. Unplug all the holes and allow it to dry for a day or so. I taped an air compressor blower to one of the holes to give it a blow dry for about an hour right after I drained the vinegar. There will be flash rusting and there is nothing you can do to avoid that unless you wipe it clean with a rag right after it has drained, which is impossible with a gas tank. But don't worry the next step will cover that. Now go to your local car parts store and ask for a liquid gas tank liner, any brand will do. Make sure you read the directions and get enough, especially if you want to do 2 coats. They usually come in 1 quart cans that will usually only cover about 12 gallons. The brand I got was this way. For my '75 280z the gas tank is 17.2 gallons so I had to get 2 quarts. Once you are satisfied that your tank has dried completely, it is time to put your first coat on. Look inside your tank and you will see that it has a divider to the skinny part of the tank. For this reason, I plug all the holes except for the sending unit hole on the tall part of the tank and the gas outlet hole on the narrow part of the tank. This allows you to fill both halves without worry of missing a spot with the coat. You need a good funnel for this stuff. Fill the narrow half with one quart first because it takes longer. Then fill the sending unit half with the remaining quart. Plug the remaining holes. Very slowly roll the gas tank around in your arms 360 degrees on all planes for about 15 minutes or until you think every spot has been touched by the good stuff. It's kinda like the consistency of molasses and it dries like a rubber glove so be thorough. After rocking it around on all planes I would let it sit on it's bottom for 5 minutes then on it's side for 5 minutes then on it's top for 5 minutes then on the other side for 5 minutes and back again on the bottom. I did this for an hour or so while I was changing the oil. I wanted to make sure that bare metal would not show. Once you are satisfied, place it on top of some saw horses or an old cooler or something and place one of the liner cans under the drain plug and unscrew it. Remove all plugs so it can dry evenly. On all the small openings, I took my air blower and blew a small amount of air through to make sure the liner didn't plug them. I would highly recommend this. Let it dry for a day. Come back and check to see if it dried evenly. If there are bare spots, do a second coat, if you have enough left over liner. I did anyway. Let it dry for a day and a half just to be safe. This next step isn't necessary but I recommend doing it since you already have the hunk of junk out. Get a can of rust proof spray enamel from your hardware or car parts store. You could get any color you want. I just got black cause I don't know what the paint job will be on the car yet. Tape all the holes, Air blow it free of debris and sand the rusty spots, air blow again, then commence spraying the enamel. Let it dry. Now that the gas tank is complete, check all your filters. My Z had a small filter between the outlet and the fuel pump. When I took it out, it was pack full of rust to the brim. I have looked all over the market and can not find a part to replace this filter. I tapped all of it out and submerged it in vinegar as well. There is a strainer between the fuel pump and the fuel line to the block. I removed that and soaked it in vinegar. I installed a new fuel pump while I had the gas tank out. And there is another larger fuel filter by the engine block under the hood. I just got a new one of those for 20$ and installed it. Once your tank is completely dry, put it all back together. I suppose you could seafoam the system and bleed it if you want to go a step farther. I probably won't since I know the gas tank is good and that is the source of bad gas. I figure any bad stuff that remains will get washed out and burned off in a day of driving. Thanks for reading my first post! Hope it helped!
  3. I obtained a pre...umm, "hybridized"? '75 280z fairly recently and, having swapped the tranny and done a bunch of other stuff, I'm now trying to tackle a fuel starvation issue. The previous owner installed a very generic Mr. Gasket 12S fuel pump in the engine bay (apparently 4-7 PSI.) This has caused me some fuel starvation and vaporlock issues. The stock mechanical pump on my engine (1970 SBC 350) is apparently not an option, both per the JTR conversion manual, as well as my own experimentation. What have you folks used in the way of fuel pumps? The JTR manual says to mount near the gas tank, but it doesn't mention brand or capacity for an SBC 350...
  4. Hi guys, here's where I'm at- I'm trying to get underway on a v8 swap into my '73 240z. Car will be for street use/getting into trouble- nothing serious like autoX/track/drag. My plans are as follows: Chevy 350 engine 650cfm vac secondary carb MSD 6al ign Camaro t5 trans Custom driveshaft JTR engine/trans mounting kit JTR headers (maybe) Custom exhaust Upgraded fuel pump OEM radiator from v8 car I have been doing a ton of reading and already ordered the JTR manual but still have a few logistical questions. I found a good candidate for a motor, BUT it is a truck vortec motor. I've read there are 2 main types of flywheels- 153 & 168 tooth. Don't know which one this engine has. Since I plan on using a camaro T5 (I know these get a bad rap, but I think for a mostly stock 350 I should be ok if I don't abuse it?) I'm not sure about fitment. So, first question, 1) what kind of fitment issues should i be thinking about? As long as the flywheel is the right diameter it should just bolt up? My z is carb'd and this engine ill be too. So, second question, 2) Do you think my fuel system can flow enough for a 350? It has a return line so I'm assuming the pump isn't close to max capacity right now, which is why i wasn't sure if an upgrade would be necessary since i'm staying carb'd. I have a couple more, but lets start with these and hopefully reading the manual should answer most of them. Mostly stumped on the t5 trans fitment to what other engines. I've been reading a lot on hot rod forums but haven't exactly found an answer. Thanks, Adrian
  5. I've been doing some tuning of my Mikuni 44 set up as of late with the assistance of a wide band o2 sensor, and I have learned a few things that may be helpful to some others. Generally, I recommend determining these in the order listed: Pilot Screws: One bit from Honsowetz in the How to Modify Your Nissan Datsun OHC Engine which is a very specific instruction: run your pilot screws 1.5 turns out. I have mine set at 1.5 dead on, and the engine likes the 57.5 pilots at that setting. AFRs are where they should be for idle and low speed operation. The engine runs well in both of these conditions. Mains (Fuel Jets) and Air Correction (Air Jets): This bit came from TonyD... and that is stay out of the pump nozzles when trying to determine what the engine wants for main and air jets. Accelerator pedal movement may engage the pump circuit and if it does, this will throw fuel into the mix from that circuit. This will "mask" what is happening with the main circuit and you won't know what is what. According to the Mikuni manual, accel pumps are in play from 0 to 30% of throttle. So use inputs like 50% or 100% and ignore where the 0-30% is most likely occurring. Since the pump circuit has a known volume... and the duration of the fuel "injection" from the nozzle is specific to each nozzle, you could time the length of the injection duration if you are so inclined. Then you could ignore that time duration (from throttle open) in your Wideband AFR (Air Fuel Ratio) plots. Pump Nozzles: This one came from my engine builder. Know that sometimes wideband o2 sensors/loggers may show you rich readings when actually the engine is lean. This can occur when there is any engine misfire condition. The rich reading is resulting from a chain event of the flame going out too early, and the subsequent passing of remaining unburnt mixture through to the sensor. When you open the throttle quickly, if the engine is sluggish, but doesn't misfire, and your wideband shows rich, you are rich. However, if the engine misfires, and your wideband shows rich, you could be lean. Regarding this last one, I think that is what I am currently experiencing. I will be testing that theory out soon. As I have changed the pump nozzles from 50 to 45 to 40, I am fairly certain that I have been experiencing a more prevalent misfire when applying large throttle inputs (I haven't been doing much full throttle yet and there has been a fair amount of time involved from when I swapped nozzles one to the next to the last). I was going smaller and smaller because of the rich readings I was getting on the wideband when "throwing large throttle inputs" at the engine. Last tuning session, I was getting a large amount of misfire for the first couple of seconds of full throttle... even when in first gear. I am going to switch back to the 50's next and see if that situation improves.
  6. Hi everyone, Just had my car quit on me. I looked underneath when it died and there was a wet spot under the fuel pump and I could smell the gas. It was giving me intermittent problems before but it seems it's finally bit the bullet. I've been doing a lot of searching to find a replacement pump but I'm having a hard time finding something saying "___ is a swap-in replacement." O'reilly and Autozone sell a couple models but one of the O'reilly pumps listed is a tank-mounted pump so naturally I'm a bit wary of trusting their system. I've also heard of people using the Walboro 255, but after looking at their website and checking around a bit, it seems that it might be too high of a pressure? I don't have a pressure gauge so I'm also wary of buying this, not to mention I've heard it takes some fab work to get it in. Any help is appreciated as always. - Pac Man
  7. So yesterday I was on my way home and my ABS light came on. This was disconcerting since it's NEVER come on before, not in the 17 years I've had the car. So I was looking into the symptoms and aside from the light, there's a hum of a motor coming from the back right rear of the car. Shutting off the car clears the ABS light temporarily, but it comes back on after a few minutes even at idle. I checked the ABS fuse and it's good, I pulled the fuse and the hum continues. I do still have brakes so that's good, but the motor noise continues even with the key off and out of the ignition. I was worried I'd run the batter down so I got a wrench and disconnected the negative cable. Today I read around a bit and it seems this is a fairly common issue we'll see more of. The ABS relay apparently can get old and get stuck. Tonight I will open the panel and rap on the relay then reconnect the power and see if the ABS pump still is humming. If so I'll pull the relay and it should from all accounts stop. If that's the case I'll order the $50 relay and be done with it. If a new relay doesn't fix the issue then it could be the wheel sensors or some other part. I'll have to break out the FSM to see how it's tested. Failing that it's a dealer diagnosis. I'd much rather do it myself than pay someone to guess at the issue. There are some savvy Z32 mechanics around, but even at Nissan, the newer mechanics have barely touched these older Z cars. I'll let you guys know what I find out and hopefully snap some pictures in the process. Phar
  8. **UPDATE** I have a 280ZX I'm not using, so I pulled its coolant inlet port off and installed it on the 240Z. I've learned that the later L-series engines have a threaded inlet port. I've plugged it with a 1/2" pipe plug and installed the Lower Radiator hose. Note: If you choose to do what I did, the lower radiator inlet port from my '81 280ZX is slightly pointed more engine-side than the original 240Z port. So watch out for the lower radiator hose touching your alternator. What I did to fix this problem was to twist the lower radiator hose at the bottom of the radiator to clear the alternator. Well, it doesn't completely clear the alternator, but as long as it's not touching the fan blades, I'm fine with that. ** I've completed plugging my cooling system. Thanks, HybridZ. Your input was very helpful. ** Hi Hybridz. First off, I'd like to mention that I removed my heater core. So no coolant flows through the interior. I'm trying to bypass that and apparently there are two popular alternatives to that: "looping" or plugging. I'm convinced that plugging the cylinder head outlet is the most logical way to go, since all that looping does is move cold water from around the left side of the block/cylinder head and back into the water pump inlet. Since I've deleted the heater core, the cylinder head coolant outlet is no longer necessary. Also, my engine is stock. I found a popular thread pertaining to cooling on L-series motors for racing purposes, but I feel that for stock motors that advice doesn't apply. With that said, I'm having a tough time searching on hybridz advice on how others deleted flow to the second inlet. Maybe it's so easy to do, that it goes without saying, but I'd like to know what people who have plugged their systems have done in order to delete their loop. This is what I'm going to do: Thermostat housing => intake manifold plug Intake manifold plugs (front and rear) Cylinder head coolant outlet plug by the #6 cylinder And here is where I'm stuck. The water pump inlet is branched into two, one for the lower radiator hose and one for the heater core hose. Should I tap the second one and then plug it with an npt plug?
  9. rebuilt l28et has no oil flow

    Hey guys, hopefully someone can lead me in the right direction. I recently rebuilt my l28et that is in my 77 280z. I took my time with the rebuild and checked all the bearing clearances and replaced any and all gaskets. I also cleaned all the oil and coolant passages and made sure to triple check everything during the rebuild. I purchased a new turbo oil pump to ensure that everything in the motor was at least mostly new. Well fastforward and the motor is back in and I am attempting to prime it for first start and break in. I took the oil pressure sending unit out as well as all the spark plugs and oil fill cap. I crank the motor (or have my brother crank it) while the other looks for oil flow through the oil pressure sending unit port as well as oil on the cam. Well we have neither!! I cant figure out what it could be as the oil filter is a new bosch which I have never had problems with bosch filters pre-rebuild. And the pump is brand new and the dizzy shaft gear and pin seem fine. Any ideas would be greatly appriciated. Thanks guys
  10. Oil pump only pushing 25 psi

    I recently rebuilt my '82 l28et for my '77 and am having oil pump issues now. The car idles fine but with cold oil my mechanical only sees around 20 psi and as it warms it goes down to 12-15 like it use to. My worry worry is that with cold oil the car use to see 45-50 psi at idle and increase with revs to 60 or so. With revs the pressure never goes above 20 psi. I installed the pump and shaft like the "how to rebuild your datsun OHC" book states but ran into a problem with the oil squirt hole not lining up with the punch mark on the pump shaft gear. With the marks lined up the dizzy shaft end isn't even close to being lined up. When I line the tang of the dizzy side up to where it needs to be the marks on the shaft and pump housing no longer line up. The pump is off an '83 turbo motor where as the shaft is from the '82 motor. I don't see how the shaft mark needs to be lined up with the pump housing since the shaft just spins along with the motor but maybe I'm wrong in this thinking. I am planning on getting a different gauge to see if maybe my gauge is faulty. Taking the oil cap off I do see oil squirting up to the cam but I am not sure if it is a sufficient amount. Any ideas on what may be causing my lack of oil pressure. Oh and the oil pick up tube is free and clear from debris as well. Thanks guys, Kevin
×