Jump to content


Photo
- - - - -

Out with the old, and in with the new.


  • Please log in to reply
165 replies to this topic

#41 getoffmyinternet

getoffmyinternet

    almostoffthisinternetforum

  • Members
  • PipPipPipPipPip
  • 928 posts
  • LocationLong Beach, CA

Posted 01 November 2011 - 03:36 PM

Oh yeah it's way more fun when you aren't sure what goes where. That's what the women just don't get, we throw out the instructions because we like the adventure! When I take nuts and bolts off, I get them all into a pile, and later I just have to sort through them based on how many of each rust color there are and how dirty they are/what kind of dirt it is. Not sure how to do it with new hardware though. Good luck!

#42 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 04 November 2011 - 06:15 PM

Been working on the car for a little bit here and there this week after getting home from work. Pretty much was only able to get the front brake components installed. Also, I picked up a used engine harness and have been "re-working" it a bunch at work. Not too many update pics this time... Awwwwwww!!!

Posted Image

Posted Image

Posted Image
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#43 Bigdeezs

Bigdeezs

    Member

  • Members
  • PipPipPipPip
  • 225 posts
  • LocationLos Angeles

Posted 04 November 2011 - 06:21 PM

Are those mustang brakes? what size is the rotor? Looking good BTW!

Edited by Bigdeezs, 04 November 2011 - 06:21 PM.

Posted Image
1975 LS6 Datsun complete(420rwhp NA)...1995 LS1 Blazer complete(360rwhp NA)

#44 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 04 November 2011 - 06:33 PM

They are factory mustang brakes. 11" rotor. Probably the best brakes I've ever had on any of my race cars. Sad huh? Hahah
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#45 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 07 November 2011 - 09:02 PM

Got lots more done to the car this weekend! Actually looks like I've accomplished something this time. Was able to get the rear end installed up in the car. And the rear shocks / springs installed as well. Out of the 3 available rear end options, I chose to go with the 4 link. Other options were a 3 link with pan hard rod, and independent. Independent would be cool, but costs significantly more. And I was worried that the 3 link wouldn't be a strong enough set up for what I plan to do with the car. I also got the steering shaft installed, and was able to start riveting some of the aluminum paneling into place. This coming weekend I've got 3 days off of work, but unfortunately I have to spend them on vacation in Las Vegas. :-( Oh well, here's some pics!

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image


Posted Image

Posted Image

Posted Image
Posted Image
Posted Image

Posted Image

Posted Image
Posted Image

Posted Image

Edited by ColtGT4g63, 07 November 2011 - 09:03 PM.

71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#46 Bigdeezs

Bigdeezs

    Member

  • Members
  • PipPipPipPip
  • 225 posts
  • LocationLos Angeles

Posted 08 November 2011 - 02:37 PM

This coming weekend I've got 3 days off of work, but unfortunately I have to spend them on vacation in Las Vegas. :-( Oh well,

true car guy statement B)
Posted Image
1975 LS6 Datsun complete(420rwhp NA)...1995 LS1 Blazer complete(360rwhp NA)

#47 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 09 November 2011 - 07:31 PM

true car guy statement B)



I'm dead serious too! Having to walk past the car every time I get home from work and not be able to work on it is torture.
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#48 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 24 November 2011 - 12:19 AM

Been a while since an update. but I've gotten a whole lot done! Although it doesn't look like much. All the work I've been doing is very tedious, and hard. Fitting these aluminum panels is a HUGE pain in the ass. Have to drill hundreds of holes and line everything up, silicon, then rivet it all together. So with the panel layed in place you mark it, remove it, and drill it, then install it, and drill the holes through the frame, then remove it and clean the debris, then install it again for riveting. And of course it never lines up perfectly after removing it... OY! Its late.... Here are some pics.

I got the engine pretty much all buttoned up and ready to go. Still waiting on a few things like starter, water pump, and alternator. I'm using a set of poly Ford 4.6L mounts. Modified them to fit on the 5.3L.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

I got all the pedals installed, I had to redrill the place that they provide with the kit. When everything was installed with the original holes, Some other holes didn't line up at all. Great QC! But after a few modifications I was able to get it all worked out.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

After getting a bunch of the aluminum paneling installed, its really starting to look like a car now. Pretty Exciting!!! I cant wait to drive this thing around the neighborhood in its "frame" form, with open exhaust. Its REALLY going to piss some people off!! Haha.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Time for bed!
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#49 Bigdeezs

Bigdeezs

    Member

  • Members
  • PipPipPipPip
  • 225 posts
  • LocationLos Angeles

Posted 24 November 2011 - 08:27 AM

So with your modded Ford mounts...will they allow the LS to just bolt right up to the existing engine mount points? Did you have any trouble welding them (like melting poly material)? I dont envy those panel installs...looks like one hell of a time consuming *****...but damn its looking good!
Posted Image
1975 LS6 Datsun complete(420rwhp NA)...1995 LS1 Blazer complete(360rwhp NA)

#50 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 28 November 2011 - 09:22 PM

I'm hoping that's what's going to happen. I'll find out in a week or two. I'm pretty much all ready to connect the motor to the trans, then drop it in! The metal on the mounts was pretty thick so I was able to turn up the heat and weld them quickly before the high temps soaked into the poly. Didn't really have a problem at all.

I finally got all the brake lines done! So I am able to bolt the wheels on the car now. Looks CRAZY with the tube frame, and giant tires all around. I wanna drive this thing soo bad!!! :-D
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#51 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 04 December 2011 - 11:57 PM

Today I finally got to spend a lot of time giving the car some lovin! I pretty much got the engine and trans installed and permanently mounted in the car. Other things I finished over the past couple weeks are the pedals, brake components, and clutch stuff. (I have a functioning brake and clutch pedal now) I also welded up a Sump onto the stock fox body fuel tank, which was a huge pain in the ass.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

The motor sits very low in the car and has A LOT of room around it to work on it. There is a good 8 inch's between the rear of the cylinder head and the firewall area. A set of truck manifolds flipped to point forward fit on there no problem. And there seems to be a good amount of room on the sides where I'll be able to fit a couple turbos, I mean... Mufflers! ;-)
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#52 Daz

Daz

    Always Here

  • Members
  • PipPipPipPip
  • 311 posts
  • LocationSoCal-Victorville

Posted 05 December 2011 - 09:43 AM

Look like its coming together nicely ! I will be excited to see this together with the twin's *cough..cough*, I mean mufflers on the rode. I hope the tires are wide enough so you'll have a hint of traction !
My build :http://forums.hybridz.org/index.php/topic/97716-camaro-is-gone-260z-is-here/page__p__917424__fromsearch__1#entry917424
Hopefully it'll be a Turbo 4.8/t56 monster when I'm done !

#53 sq_creations

sq_creations

    Member

  • Members
  • PipPipPipPip
  • 430 posts
  • LocationAlbuquerque NM

Posted 05 December 2011 - 01:46 PM

The motor sits very low in the car and has A LOT of room around it to work on it. There is a good 8 inch's between the rear of the cylinder head and the firewall area. A set of truck manifolds flipped to point forward fit on there no problem. And there seems to be a good amount of room on the sides where I'll be able to fit a couple turbos, I mean... Mufflers! ;-)


Now that's what I like to hear. Great progress on the build!
73 240z - LQ4, BW S480, AEM EMS, Glide, Moser 8.8 - 770whp/703wtq - 9.56 @ 147mph
97 Integra - Built B16, SC61, SQC Chip - 11.8@125 (sold)
97 Buick Regal GS - Supercharged Daily
http://www.sq-creations.com/240z.html - My Turbo V8 240z build

#54 PalmettoZ

PalmettoZ

    Member

  • Donating Members
  • PipPipPipPip
  • 177 posts
  • LocationCharleston SC

Posted 11 January 2012 - 03:58 PM

Awesome car. I built a Unique Cobra back in 1993, and really had a blast driving it. Had a pumped up 302 with 4x2 Webers on it. One day I would like to do another one, dream would be one of the Kirkham kits. http://www.kirkhammotorsports.com/.

Factory Five makes some very good quality kits for sure, and your build is looking good. Take your time and try not to paint it until after your done with the build and have adjusted and worked out.

Attached Files


:wc: Scott
www.cardomain.com/ride/3154164
3.1L 280Z in progress.

Assumption is the mother of all F..ups.

#55 sq_creations

sq_creations

    Member

  • Members
  • PipPipPipPip
  • 430 posts
  • LocationAlbuquerque NM

Posted 27 January 2012 - 01:04 PM

How is your project coming along?
73 240z - LQ4, BW S480, AEM EMS, Glide, Moser 8.8 - 770whp/703wtq - 9.56 @ 147mph
97 Integra - Built B16, SC61, SQC Chip - 11.8@125 (sold)
97 Buick Regal GS - Supercharged Daily
http://www.sq-creations.com/240z.html - My Turbo V8 240z build

#56 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 29 January 2012 - 05:15 PM

Palmetto - Thanks for the advice, I'm trying not to get too ahead of myself and rushing things. But things are certainly coming together well as I am almost ready to put the body back on the car.

sq - Things are going pretty good! Soo much has happened since my last post on here that I don't even know where to start. I actually got the motor all fired up and running a few weeks ago, and am a drive shaft away from driving this thing around the block. Radiator and all the duct work in the front is finished. All the aluminum paneling is done. Interior is carpeted, seats installed, dash is done, All the switch's and gauges are finished. Today I painted all of the door frames and installed them temporarily before the body goes back on. Next week my goal is going to be to put the body back on the car.

Here are a bunch of pics from what I've done along the way since the last pics I post. If you've got any questions about any of them, just ask. :-)


Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#57 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 29 January 2012 - 05:21 PM

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Those are all the pics that I have been taking. Then my buddy came over and showed me up with his Cannon 5D, or whatever its called. (really nice camera)

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#58 Bigdeezs

Bigdeezs

    Member

  • Members
  • PipPipPipPip
  • 225 posts
  • LocationLos Angeles

Posted 29 January 2012 - 08:44 PM

good lord..looks like you'll be on the road and legal in just weeks!
Posted Image
1975 LS6 Datsun complete(420rwhp NA)...1995 LS1 Blazer complete(360rwhp NA)

#59 ColtGT4g63

ColtGT4g63

    Member

  • Members
  • PipPipPipPip
  • 415 posts
  • LocationSan Diego, CA

Posted 29 January 2012 - 09:42 PM

good lord..looks like you'll be on the road and legal in just weeks!

Oh ya!! That reminds me... Another piece of update info. I went to the DMV a few weeks ago and received the first piece of my, "kit car in CA registration" must. Because CA sucks, and only allows 500 kit cars to be registered on a calender year, The need to get to the DMV ASAP after Jan 1st is very important. I couldn't get Jan 2nd off of work so I had to go on the next available day off, which was roughly 2 weeks after that. Luckily for me, kit cars aren't as popular in CA anymore so I was roughly number 70 out of 500. And the last 2 years, they didn't even issue all 500 sequence numbers. So after I get it all completed my next stop will be an appointment with the CHP for a light inspection. Followed by a visit to the state referee for an emissions label. Then back to the DMV to submit all the paper work and get my plates. Pain in the ass process huh? Hopefully it will all be worth it.
71' 240Z - LS1 / T56 / Q45 10.9 @ 124 N/A !!!SOLD!!!
New Setup: 4.8L, TH350, BW S400 75mm
best E/T 6.535, MPH 108.43, 60 ft. 1.483
Posted Image

#60 Fuzzydicerule

Fuzzydicerule

    Junior Member

  • Members
  • PipPipPipPip
  • 310 posts
  • LocationSan Diego, Ca

Posted 29 January 2012 - 11:34 PM

I just read through this thread getting extremely jealous, and then read that you were in san diego, and am now more than jealous. I absolutely LOVE the type 65, and have even made plans to Build one out of my terminator if it ever gets crashed (which is the first and only time ive ever been inclined to hope some retard would pull out in front of me in that car)

Where are you at in SD? if you dont mind id love to come check out the project one of these days.

Edit: on the topic of SC500 vehicles, i always heard horror stories of having to camp out at the DMV on new years to get them because they flew through them on the 1st, good to know they are at least lasting until February nowadays

Edited by Fuzzydicerule, 29 January 2012 - 11:37 PM.

1972 Datsun 240z: Patina Lime green. 1jz Vvt/ w58




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users