Jump to content


Photo
- - - - -

10 years after hybernation - '75 280z

280z hybernation restore

  • Please log in to reply
177 replies to this topic

#161 Perfect240z

Perfect240z

    Always Here

  • Members
  • PipPipPipPip
  • 392 posts
  • LocationBay Area, Ca

Posted 24 February 2015 - 01:41 PM

Nice!  Good looking Z man!  



#162 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 06 January 2016 - 06:49 PM

It's been busy for work and did not have much update.

Also, updating electric wiring is...not so fun.

 

 

Finally, I got spare time during Xmas holiday and focused on running engine.

I removed Shunt since my plan is to swap Ammeter with Voltmeter.

 

After removing Shunt, I connected the White wire and White/Red wire together.

 

 

Hook up CS144 and try to ignite... does not work....

I did not get spark at all.

 

So, I connect MSD 6AL.

Attached File  MSD6AL_wiring_diagram_280z_11.jpg   90.71KB   0 downloads

 

Still not get spark.

I wonder where I should connect white wire? Should I connect to terminal?

 



#163 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 17 January 2016 - 07:32 PM

After search root causes....

 

I fount Water Temp Sw cable was broken.

Attached File  thermostathousing.jpg   37.87KB   0 downloads

 

Attached File  IMG_3560.jpg   43.7KB   0 downloads

I thought both connector was connected to ground somehow I soldering it.

 

 

and replacement parts is not available.

But it's not MUST Have parts. So, I disconnected them.

http://www.classiczc...rums-for-hours/

 

 

 

The root cause was simple. but it was hidden ... mistake.... 

Attached File  IMG_3564.jpg   76.71KB   0 downloads

 

 

I just forgot to put dizzy rotor.. Woops!

 

https://youtu.be/omjroLNtqNk

Finally engine runs!


Edited by tamo3, 17 January 2016 - 07:49 PM.


#164 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 17 January 2016 - 07:45 PM

Power window works too.

 

https://youtu.be/14ZN_NoIdfo



#165 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 20 January 2016 - 06:47 PM

Working on Ammeter Voltmeter swap.

Attached File  IMG_7028.jpg   81.21KB   0 downloads

Attached File  IMG_7038.jpg   59.31KB   0 downloads

Rip the case and clean up.

 

Attached File  IMG_7043.jpg   185.86KB   0 downloads

painted inside chrome silver.

 

Attached File  Ammeter_Voltmeter_wiring.jpg   84.13KB   0 downloads

'75 Ammeter and '7? Voltmeter swap diagram.

 

Attached File  IMG_7035.jpg   78.06KB   0 downloads

Attached File  IMG_7117.jpg   107.16KB   0 downloads

 

 



#166 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 05 February 2016 - 10:46 PM

Brake light can be turn on, bur somehow headlight never turned on after headlight relay installed.

Attached File  IMG_3437.jpg   69.08KB   0 downloads

 

I opened up headlight mount again to check whether light bulb issue or not. It's painful to access to headlight bulb.

I need to remove side light.

Attached File  IMG_3425.jpg   71.08KB   0 downloads

 

Attached File  IMG_3426.jpg   78.82KB   0 downloads

But light bulb is not the problem.

 

 

Attached File  IMG_3434.jpg   102.08KB   0 downloads

I forgot to connect ground....

 

After that, headlight works!

Attached File  IMG_3435.jpg   36.86KB   0 downloads

 

 

Attached File  IMG_3438.jpg   65.51KB   0 downloads

But I can turn on headlight without key....

 

 



#167 seattlejester

seattlejester

    Totally Addicted

  • Donating Members
  • PipPipPipPipPipPip
  • 1966 posts
  • LocationBellevue, WASHINGTON

Posted 08 February 2016 - 06:46 PM

Most cars even modern ones have the headlight circuit active without the keys. You can disable it by making the trigger pin on your relay ignition dependent. 

 

I've had to use the feature once when I was younger and phones were not ubiquitous, dark night no street lights (grass lawn used for parking at the firework show), went to go grab something from my parents car, dropped the key on my way back before I hit the door lock on the remote. Went back to the car and flipped the headlights on to find the keys, then turned off the light and locked the door with the remote. 



#168 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 09 February 2016 - 09:59 PM

Thank for your comment. Actually, I was afraid of I made mistake for wiring. Friend of mine told me this is expected behavior of Z :-}



#169 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 4 weeks ago

It's been long time.

Working on 240SX tranny swap project.

 

Went to junk yard to pick up tranny.
d42b3692bb
7d9fba0663
b16c8db469

 

Wash it

88b169d00f
 

 



#170 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 4 weeks ago

I need to replace counter shaft bearing for 71B.

 

Photo 22 04 17, 10 52 12 AM
what Is It
I noticed I did not see this part in 71b.
 
Bearing puller did not fit easily.
First of all, use drivers to open up space.
philip
 
Then use hummer to open up more space.
hammer
 
Finally, I can use bearing puller :-)
puller
 
unnecessary gear is removed.
Photo 22 04 17, 11 57 39 AM
 
71b bearing installed.
71b bearing installed

 



#171 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 4 weeks ago

next, need bell housing from 71b.

 

003adecd9e
I'm not sure this is form 71a or 71b.
 
I grinded
32bcfaa296
and drilled 16mm to enlarge hole
ab0e391356

 

references:

http://atlanticz.ca/...tall/index.html

http://zhome.com/ZCM...ransmission.htm

 

but!

last Did Not Fit

14mm shaft did not fit in the hole!!!

 

I wonder 71a shaft is smaller diameter.... ;-(



#172 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 4 weeks ago

Tranny mount comparison.

 

Photo 25 04 17, 10 14 04 AM
 
Photo 25 04 17, 10 15 34 AM
Photo 25 04 17, 10 15 52 AM
Photo 25 04 17, 10 15 13 AM
 
This is 71B tranny mount.
Photo 25 04 17, 10 16 44 AM
 
This is 71C tranny mount.
Photo 25 04 17, 10 16 52 AM

 



#173 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 4 weeks ago

I purchased 6" cut off saw at Harbor Freight Tools.

Photo 25 04 17, 10 31 56 AM
 
And ready to cut.... it was broken... Need to go back to exchange it....


#174 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted A week ago

After tapping with hammer, I could've installed mod 71b bell house with 71c tranny.

However, when I test shifting, it was really tight.

 

I compare 71C bell house and 71B bell house.

TaperCut comp.jpg
 
I should've enlarge 16mm rod outer side.
TaperCut
 
Now shifting get smoother.

 



#175 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted A week ago

Once mechanical issue is solved, I start cleaning up tranny case.

Photo 12 05 17, 2 42 42 PM

 

Photo 13 05 17, 1 40 29 PM
Photo 13 05 17, 8 30 08 PM
Take a hot tub over night.
 
Photo 14 05 17, 1 55 13 PM
Grind a bit sharp edge.
 
Photo 14 05 17, 1 55 22 PM
Masking it.
 
Photo 14 05 17, 2 41 48 PM

and paint.

 

Photo 14 05 17, 5 07 24 PM

Finished painting.

 

 



#176 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 2 days ago

Tranny mount welding is done.

Photo 23 05 17, 7 25 58 PM
Photo 23 05 17, 7 25 48 PM
 
with cheap welder... as long as it strong enough, it's ok.
 
Photo 23 05 17, 7 28 04 PM
Photo 23 05 17, 7 27 56 PM
For tranny mount, which way is the correct way??
 
Photo 23 05 17, 7 26 27 PM

it touching edge of the mount. I need to grind it.



#177 scartail

scartail

    Moving Up

  • Members
  • PipPip
  • 30 posts
  • LocationCharlotte, NC

Posted 2 days ago

Nice work! How much did the tranny swap set you back?


77 280z 5-speed


#178 tamo3

tamo3

    Always Here

  • Members
  • PipPipPipPip
  • 442 posts
  • LocationSan Jose, CA

Posted 2 days ago

30mm to move back.

 

http://zhome.com/ZCM...ransmission.htm

http://www.motortopi...ail1.jpg-269047

http://forums.hybrid...l-pix/?hl=240sx

http://atlanticz.ca/...tall/index.html







Also tagged with one or more of these keywords: 280z, hybernation, restore

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users