Jump to content


Photo
- - - - -

JDM 1g-gte in my 72 240z


  • Please log in to reply
35 replies to this topic

#21 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 18 March 2016 - 09:25 AM

The diagrams are hard to find since the engine was inly sold in japan....so i cant read japanese.

The hood, i already tried putting it on, but the intake plenum sits up a lil too high. Honestly though, i dont mind putting a scoop there, it will be around the same spot as the z31 turbo scoop.

If i couldnt source a fuse box, that was most likely what im going to do is a micro fuse box or something similar. Possibly maxi, but those fuses get very expensive very quick.

#22 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 01 April 2016 - 02:10 PM

All right, i have finally got the motivation to start on the wiring. I found 1 diagram so far that i can try to use. Otherwise, i found a universal fuse box for a boat that i think i will use on the Z. With it being made for a boat, it should be better agains the elements as well. The only thing is that i need some relays as well. I was hoping to just find 1 aftermarket unit for a reasonable price that has the fuses and relays together, but the cheapest i found was $80 for 4 fuses/1 relay. So my choices are these:

 

1. http://shop.pkys.com...CFUIfhgodw3YPSg

 

or 

 

2. Splice in a 5sfe fuse box or something similar. I know the 5sfe boxes are VERY readily available(celicas, mr2's, corrolla's, any toyota of the 90's)

 

I may go with option 2, if it is in fact a good idea to repurpose a fuse box from another vehicle. I would love some opinions if anybody has some input?

 

As always, thanks in advance guys. I cant wait to get this engine running. 



#23 dexter72

dexter72

    Member

  • Members
  • PipPipPipPipPip
  • 732 posts
  • LocationPhoenix AZ

Posted 01 April 2016 - 04:46 PM

When I installed my Megasquirt i used a relay box from a junk yard 90s Nissan, it had all the relays i was going to need. Plus i had the extra wiring also if needed. Bought new relays and i was good. Installed 2 of the fuse boxes a mentioned previously. I would go the Toyota relay box your thinking of.



#24 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 02 April 2016 - 09:28 AM

I figured that would be the best method, now i just have to make time to make it up to a junkyard. 

Thanks dex



#25 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 15 April 2016 - 10:00 AM

Okay, i have another question. They are probably very simple questions, but it has been awhile since ive messed with the wiring on the Z in awhile. So the questions are:

1) Do i use the wiring from the Z chassis harness to power the 1ggte alternator?

2) Where should i hook up the battery on the Z harness? I dont remember where the + terminal wire went. I have a thick white wire coming from the Z harness under the battery harness. Is that used for the power, or is that ignition?

I know they are stupid questions that i can find out if i tear apart the harness, but im trying to avoid ripping the loom apart.

#26 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 16 April 2016 - 07:04 PM

Nevermind on my last post, i figured it out today. I was able to get it to crank. Now to get it to fire up i just need to finish running all of the wires to the ecu. Hopefully in the next week if i have some free time Ill be able to actually start it up. I cant keep it running until i get a rad, intercooler, and alternator but shes getting closer. Once i get her running, then i can figure out the shifter(its automatic and did not come with any shifter assembly).

#27 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 16 April 2016 - 07:04 PM

Nevermind on my last post, i figured it out today. I was able to get it to crank. Now to get it to fire up i just need to finish running all of the wires to the ecu. Hopefully in the next week if i have some free time Ill be able to actually start it up. I cant keep it running until i get a rad, intercooler, and alternator but shes getting closer. Once i get her running, then i can figure out the shifter(its automatic and did not come with any shifter assembly).

#28 winstonusmc

winstonusmc

    Always Here

  • Donating Members
  • PipPipPipPip
  • 396 posts
  • LocationHavelock, NC

Posted 17 April 2016 - 06:51 AM

Looks good. Nice to see someone modifying a Z in the area. Interesting choice on the 1G motor, haven't seen one of those in a long time, last one was a JDM Supra in a junk yard.


'72 240z w/ RB25DE ITB MS3/MS3X

http://forums.hybrid...40z-rb25de-itb/


#29 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 18 April 2016 - 03:26 PM

Oh, your from havelock? i live right in richlands. If you ever have some free time feel free to stop by sometime. If you have a project going on, i am happy to help with what i can as well. 



#30 winstonusmc

winstonusmc

    Always Here

  • Donating Members
  • PipPipPipPip
  • 396 posts
  • LocationHavelock, NC

Posted 19 April 2016 - 09:55 AM

Cool. I am pretty good at wiring, just rewired my dash and front headlight harness for an engine bay fuse box if you need help with it. I am not in the area for a couple weeks due to an exercise. My car should be on the road by mid May and I am always down for a road trip. Know anything about tuning? The RB25 ITB motor is in need of a tune. I can do it, but two heads are better than one.

'72 240z w/ RB25DE ITB MS3/MS3X

http://forums.hybrid...40z-rb25de-itb/


#31 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 19 April 2016 - 10:08 AM

That would be great, unfortunately my car is still far from ready. Im going to try to get her running today to make sure the ecu powers on and produces spark, etc. But i still need to get a ton of other parts before i can get it on the road. I still need intercooler and piping, driveshaft, fuel pump and new lines, auto shifter(unless i can find a decent standard trans before i get a driveshaft made), alternator, and a ton of other odds and ends including alot of interior bits. If you have any spare parts that your looking to sell, let me know because i am in the market and i definately prefer buying locally. 

 

Regarding the tuning, i dont have much experience with it but if would like a hand with anything still, I am always open to learning(and learning more about the rb motors)



#32 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 19 April 2016 - 12:28 PM

Well, i got her started. :D

 

I cant get it running until i get the intercooler, alt, etc. All of the other odds and ends. But she starts with no problem at all if i shoot in some starting fluid. Now ill have to put it on a hopefully short hold until i get caught up on bills so i can afford to pick up the misc parts. Im just happy i got it started today. 



#33 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 28 April 2016 - 06:05 PM

Just a quick update. 

I went to the scrapyard and picked up an intercooler off of a saab 93 that fits very well into the Z. So now that is mounted and ready to go. 

For the alternator, i am going to use my 280zxt alternator. To make that work, i had to shave 1/4" off of the 1G alternator bracket. I havent finished mounting it yet, but i need to make the "slider" so i can adjust the belt tension. I was hoping the 1G one would work, but it doesnt. It is no biggie. 

 

I am currently in the process of making my scoop, I am on my 2nd layer of fiberglass. It is shaped with the hood and isnt raised up too much, and the breathing hole is facing the windshield so it can let some heat escape from the bay. I would post pics, but i still dont know how to upload them so they arent flipped.-_-

 

annnnnd, i may or may not be putting a bullbar on my Z aswell...More than likely I will, just because it is "different" and it honestly looks pretty badass mocked up. Then again, everything about this build is pretty different so it isnt much of a surprise. 

 

Oh, i also managed to smash my headlight bucket pulling the Z from my back yard to my front.-_-. My lifeless Z rearended my tC. Idgaf about the tC, im more upset about the cost of a new headlight bucket. 



#34 Annunaki

Annunaki

    Newbie

  • Members
  • Pip
  • 18 posts
  • LocationCalifornia

Posted 29 April 2016 - 03:10 PM

Good job on the swap, looking good.



#35 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 23 October 2016 - 05:03 AM

Another update since its been awhile. I havent had money to put into the Z lately, so i can fiddle with it here and there.

The 1G is still running stronger than ever. I just ran into 1 hiccup. It will only start up now if i physically hold the afm open halfway. Once it fires up i can let the afm go and it will idle great. Anybody had any issues similar on their fi Z's?

Otherwise, i used a z31 alternator instead of the zxt and once i fire her up, she runs all by herself with no piggyback car keeing the battery maintained.

Im currently hunting for a way to 5 speed swap it since i dont want to waste the money on getting a driveshaft made for an auto since the 1G standard trans is about 2-3" longer.

Otherwise, i did end up putting the bullbar on, and im actually pretty happy with it. I still need to mess with the mounting since one side sticks out a little farther.

I finally have a working ebrake (still need normal brakes, but no longer need to chuck my wheels).

If i stick with the auto tranny for now, i will hopefully have my Z on the road sometime next year.

Ill toss up some more pics for your entertainment. Also, if anybody wants to see running videos head over to facebook. Look for Randy Stevens under "240 260 280z enthusiasts" i have a few videos of the Z running with the 1G.

Attached Files



#36 72_240zTT

72_240zTT

    Moving Up

  • Members
  • PipPip
  • 25 posts
  • LocationJacksonville, NC

Posted 23 October 2016 - 05:05 AM

My mistake, the facebook page is 240z 260z 280z lovers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users