Jump to content


Photo
- - - - -

boosted300's RB 240Z

rb25det 240z

  • Please log in to reply
96 replies to this topic

#1 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 10:33 AM

I've meant to start a build thread for a while but never find the time...and to be honest it’s a bit intimidating starting an RB build thread in the same forum as ZTR!

And now quite a bit of time has gone by and the story is long so bear with me as I'll tell it in chunks to bring you up to speed...

I've been into Z's for over 25 years...my first true love was my '78 280Z.
It had an L28 with triple Mikunis, a ported and polished E31 head , a 510 lift/290 duration cam, Hooker headers, and 15" Panasports. It ran a very respectable for the period 13.9 @ 103.

Attached File  280Z.jpg   164.47KB   0 downloads


Attached File  280Z Motor.jpg   187.55KB   0 downloads

Unfortunately, as kids tend to do... I literally drove that car into the ground...

Fast forward through three Z31's (one of which I still have)... nostalgia inspired me to want another S30 and after seeing all the killer engine swaps, this time I wanted a full-blown RB swap with all the goodies.

#2 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 10:37 AM

Barely having enough time to drive my cars, let alone build one from scratch, I began searching for one that was either already done, or at least most of the way there that I could complete.

I finally found what I was looking for about 5 years ago.

Attached File  IMG_1425.JPG   174.97KB   0 downloads

Attached File  IMG_1531.JPG   147.28KB   0 downloads

Attached File  IMG_3284.JPG   117.25KB   0 downloads


One valuable lesson I learned...

A lot of really pretty parts slapped together on a gorgeous body yields killer pictures…but does not a functionally running car make...

Something to consider if you buy a car from a car-flipper…caveat emptor truly applies.

The inherent problem is that the flipper 1.) Doesn’t really care about the car 2.) likely hasn’t driven the car enough to work out the kinks and 3.) ultimately really only cares about the transaction.

If anyone has seen the movie Tucker, there’s a scene where they are frantically slapping the car together backstage to present it to the audience at a car show. They end up pushing it out to its debut because the car doesn’t really function and the audience, unaware, is wowed by Its looks….The whole thing was a highly coordinated smoke and mirrors show.
This was like that.

...I'll take the high road and just say that at least I got a great foundation to build upon…and plennnnnty of projects that needed to be completed...

Edited by boosted300, 19 March 2017 - 10:48 AM.


#3 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 10:46 AM

I loved the car, but I wanted a more aggressive look.

Before taking delivery (from another state), I asked the seller to put an MSA spoiler and a set of Rotas that I ordered and had shipped to him while waiting for him to wrap up some other loose ends.

It gave it exactly the look I wanted.

Fast forward again through a long road journey to pick it up and get it back home…

It was beautiful…

Attached File  IMG_3606.JPG   148.48KB   0 downloads

#4 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 10:50 AM

I washed and detailed it and took it for its very first “real” drive…

When I picked the car up, I didn’t want to abuse on it on the test drive so I drove it respectably…in retrospect that was a big mistake.

The first hard driving I gave the car was when it already home…and the very first time I nailed it…

There was a loud pop, I hit the rev limiter, and then an awful clunking/rattling under the car…I was sure I had destroyed something with the racket it was making…

I rolled to a stop and looked under the car to see that the Driver CV shaft had come apart…

Attached File  IMG_3412_zps6310fdda.jpg   99.77KB   0 downloads

Attached File  IMG_3410_zps8bc15085.jpg   53.49KB   0 downloads



and that...was Day 1.

#5 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 10:58 AM

The CV’s are from a 280ZX and are tripod and sleeve type.

Not exactly sure what happened or why it came apart, I took the CV to get rebuilt and reinstalled it…

When bolting it in, I noticed I had to completely stretch it to get it to bolt back to the stub axle.

Attached File  IMG_3388_zpsc8436971.jpg   96.15KB   0 downloads

Another drive and under the first hard acceleration it came apart again…

It should be noted that part of the build before I picked up the car included ordering and installing a set custom length CV axle rods from the DriveShaft Shop.

Long story short (no pun intended)…the CV axles had been made too short. As a result, under suspension flexion, the tripod pulled completely out of the sleeve.

I had some spacers fabricated and attempted to use them as a stop-gap measure to space the sleeve and set the tripod further inside...

Attached File  IMG_3477_zps437a4f30.jpg   46.33KB   0 downloads

Attached File  IMG_3478_zps3b99e10a.jpg   36.23KB   0 downloads

Attached File  IMG_4376_zps5fb01e98.jpg   69.64KB   0 downloads

Unfortunately, by this time the sleeve had been too damaged and the retaining tabs had been deformed to the point that the tripod would not stay in the sleeve under anything other than tame driving, straight line driving.

#6 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:00 AM

I called Frank, the owner of the DriveShaft Shop and explained the problem to him.

He looked up the order and told me the measurements that had been given to them for the CV axles by the previous owner.

He then asked me to take measurements from the differential seal to the stub axle…as is shown on their website pretty clearly…to verify the length.

I measured, then measured twice, then measured again to make sure.

While it was a very simple and straightforward measurement to take…nothing more than a straight line from point A to point B…somehow the previous builder had given incorrect measurements that were nearly 2 inches short.

And due to the fact the car was basically being put together to sell, it had never really been test driven until I got it so the mistake was never discovered until it was too late.

#7 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:03 AM

Despite the fact it was no fault of theirs, Frank was extremely kind and said he would help me solve the problem.

I sent him the tripod and sleeve style CV axles and explained to him my horsepower goals. After looking at them, he told me he would work on a solution and get back to me.

He called me a few weeks later out of the blue and said my CV axles were shipping out to me.

I started to ask questions and he just told me to wait for the package and I would be very happy.

And I certainly was…

I was expecting to receive some sort of beefed up version of the 280ZX tripod CV axles. When I first opened the box, I thought there must have been some mistake…it was a completely different setup…but it was absolutely beautiful.

Attached File  IMG_5077_zpsdf260023.jpg   69.97KB   0 downloads


These were similar to the style of axles that GTR’s use. So if they are good enough for Godzilla, I was confident they’d be more than adequate for my setup…

And they certainly were…problem solved! (THAT problem that is.)

#8 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:06 AM

However, you are never quite complete until you have to modify your modifications.

Because the CV’s were so beefy the diameter of inner assembly was too big and hit the Arizona Z LCA’s...and as a result, I couldn't tighten the LCA's back up.

Attached File  IMG_5088_zpsa5ece5db.jpg   48.05KB   0 downloads

Ohhhhh…..my head hurts….Now what??



Solution: Modify the Arizona Z LCAs of course.

#9 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:13 AM

I took the car to my buddy Doug’s shop, FabShop Miami. Doug and I have been friends for 25 years and used to work on our cars together in front of his parent’s house when we were young. Doug turned his passion into a career and now has a boutique auto shop where he is a one man show doing high end work for the very discerning customer. I’m blessed to be one of his close friends and have carte blanche access to his facility where he and I perform most of the work on my car. He is more than a mechanic, he’s an automotive artist.

After much brainstorming Doug came up with the solution…

In order to fit with the CVs, we decided that LCA’s had to be scalloped.

However this would severely weaken them.

So we first inserted a solid piece of steel inside the LCA and welded it into place.

Attached File  IMG_5100_zpsa2aa16b0.jpg   46.75KB   0 downloads

Then we had the LCA’s scalloped to accommodate the CV assembly.

Attached File  IMG_5098_zpsln4jqzb4.jpg   212.61KB   0 downloads

Attached File  IMG_5119_zpsc21bd38f.jpg   88.62KB   0 downloads

Attached File  IMG_5117_zpsb9c47abd.jpg   76.56KB   0 downloads


So of course with that problem finally solved, time for my first real drive…or so I thought!

#10 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:17 AM

Under the first hard acceleration, the tires completely spun to redline and the car didn’t go anywhere…except…the car also wasn’t going sideways at all, it was just going straight and revving.

And then I realized, it wasn’t the tires spinning…it was the clutch…uggggh. Mind you, at this point I probably had 30 miles on the car from the time I purchased it.

Again…a mistake to not have driven it hard when I picked it up…I had been sold what was billed as basically a freshly built car...except it had a blown clutch.

It so happens that the out the previous owner originally had this motor in a 240SX and recycled it into the S30.

When we dropped the tranny, we found a very old, very worn, Nismo twin plate clutch.

One new Exedy Twin plate clutch later and I was FINALLY ready for my first real drive...right? Not quite.

#11 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:26 AM

Having experienced so many problems up to that point… I now was dubious of everything I had been told about the car when I bought it, including the tune.

Not wanting to blow the engine on the first real drive, I decided scheduled some dyno time with the local AEM guru.

Now I don’t claim to be a tuning expert, however I have watched several tunes and all the good maps I have seen look basically like a 3-D slope…when my tuner first plugged in to see what was in there, he chuckled in disbelief and called me over to look at the map. The map looked more like a crater than a slope. I wish I had taken a picture...Perhaps it was a blessing in disguise that I had not been able to really floor it up to that point...I probably would've seriously hurt the motor. I can't begin to guess how the map ended up like that as I was told the car was tuned by "the best".

Anyway...after a few warmup runs he tells me there’s a problem and he can’t tune the car correctly because it has the factory CAS disc instead of the necessary AEM disc…which led to the question, how was the car tuned in the first place?

We pull out the disc and sure enough, it was the stock disc with 300+ teeth.

Quick run to local speed shop, purchase of the requisite AEM disc with 24 teeth, install, and we finally get started…

For some reason we couldn't get it to boost more than 19psi which netted a best of 420 RWHP on 93 octane at 85 degrees ambient and 75% humidity…good enough for me.

The motor, as it was delivered to me, was using a stock manifold, and an ATP Ultimate internal wastegate, and a fairly old Precision/Garret GT35 (for those that know their turbo history the fact that it was Precision/Garrett gives a clue to its age) so I suspect that had something to do with the boost problems.

FINALLY I was ready for some spirited driving…well, sorta…

#12 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:30 AM

I quickly learned that 235’s I had on the Rotas were not enough tire for that kind of power in a car that weighs somewhere around 2,700lbs. Even with soft compound competition tires…it was like driving on ice.

Regardless, I was able to finally enjoy the car a bit, getting most of the enjoyment on the highway where traction wasn’t an issue.

Not thrilled with the factory seats and their lack of support, I went with some Recaro’s.

Attached File  IMG_4033.JPG   115.65KB   0 downloads

Attached File  IMG_5188.JPG   123.19KB   0 downloads

#13 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:36 AM

After my real substantial cruise in the car, I returned home and was mortified to discover that the immaculate paint had chipped on the hood in two small spots from road debris no doubt...

I didn't drive it again, and immediately had it trailered to a local wrapping shop called Auto Super Shield.

I had the entire front end, front quarters, doors, and lower rear quarters wrapped in 3M clear to protect the paint from any further damage.

Attached File  IMG_7265.JPG   112.13KB   0 downloads


My car shared the bay with a McClaren no less...but everyone that came in was checking out the 240Z!

Attached File  IMG_7266.JPG   141.65KB   0 downloads

Attached File  IMG_7267.JPG   103.28KB   0 downloads

#14 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:38 AM

Living in Miami, there’s only about 3-4 months out of the year when it’s bearable to drive without AC.

An uninstalled factory-option AC system was included as part of my purchase of the car.

Before attempting to tackle that project, I needed to upgrade the car’s infrastructure first.

The car came with a McKinney Aluminum radiator and single 16” fan setup which under normal circumstances would probably be fine.

My plan consisted of an upgraded cooling system with dual electric fans to handle the increased heat the AC system would bring. Not only would the dual fans move more air, they would also be significantly quieter as the single 16” Spal sounded like a jet engine when it kicked on and was actually louder than the motor…and who wouldn’t rather hear a high output RB25DET than an electric fan?

Naturally, in order to handle the dual electric fans, I would need to upgrade the alternator first.

Being a firm believer in it’s better to have too much than not enough, I went with a 180A unit…I discussed that swap in a separate thread that can be found in the RB section of this forum.

#15 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 11:39 AM

Have to pause for now...but much more to come.

#16 Zetsaz

Zetsaz

    Always Here

  • Members
  • PipPipPipPip
  • 272 posts
  • LocationLogan, Utah and Seattle Area

Posted 19 March 2017 - 01:24 PM

Love the blue! Great info! Seem to recognize that first picture with the Rotas. Loved the thread on fitting 275's in a factory wheel well.



#17 rturbo 930

rturbo 930

    Porschephile

  • Donating Members
  • PipPipPipPipPipPip
  • 1598 posts
  • LocationNJ

Posted 19 March 2017 - 04:13 PM

I gotta ask though. 2700lbs? How did you manage to make an early 240z that heavy? I know the wheels and driveline and such weigh more, but it shouldn't be that much.


Edited by rturbo 930, 07 May 2017 - 08:02 AM.

Owen | 1976 280Z | 1986 Jetta | 1953 CJ3B

A car is a hole in the air, suspended there by four rubber doughnuts which you can not eat.
Into this hole, you throw money, which you will never see again.

Buy my stuff: CLICK HERE


#18 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 04:15 PM

Love the blue! Great info! Seem to recognize that first picture with the Rotas. Loved the thread on fitting 275's in a factory wheel well.


Thank you sir.

#19 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 04:22 PM

I gotta ask though. 2700lbs? How did you manage to make an early 240z that heavy? I know the wheels and driveline and such weigh more, but it shouldn't be that much.


That was a guesstimate I made when I first started composing this thread, but it was pretty spot on...

I officially weighed it at a digital scale last week...

Attached File  240Z Scale.jpg   80.46KB   0 downloads


How did I make it that heavy?


Read on...

Edited by boosted300, 07 May 2017 - 08:00 AM.


#20 boosted300

boosted300

    Always Here

  • Donating Members
  • PipPipPipPip
  • 153 posts
  • LocationSouth Florida

Posted 19 March 2017 - 04:27 PM

Once the alternator was installed and functioning, I moved on to the next step: The radiator and fans.

I ordered a custom radiator from Wizard Cooling and two 11” low-noise Spal fans.

Attached File  IMG_6108_zps33448d66.jpg   93.48KB   0 downloads

Attached File  IMG_6109_zpsb56b0512.jpg   91.55KB   0 downloads

Attached File  IMG_6110_zps4bc0de24.jpg   98.49KB   0 downloads


I used ARP bolts, along with some nice steel spacers and some weather stripping I picked up from Ace Hardware.

Attached File  IMG_6796_zps66ebee71.jpg   102.12KB   0 downloads

Attached File  IMG_6797_zps1ea42486.jpg   96.2KB   0 downloads

Attached File  IMG_6798_zps48c1f669.jpg   59.06KB   0 downloads





Also tagged with one or more of these keywords: rb25det 240z

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users