Jump to content
HybridZ
Sign in to follow this  
SuperDan

HybridZ server move and upgrade.

Recommended Posts

I have been testing the new server and forum software upgrade for a few weeks now and things have gone much better than I expected..

The move will start this coming Thursday morning 08-31-2017 and is expected to take about 6 hours to complete.

The site will be inaccessible during the move and upgrade

 

When the site becomes accessible again there are background rebuild process that will being running over the next few days to finalize the upgrade. Expect to see little glitches here and there during this time. Things like images disappearing, text formatting looking funny, search not working etc.

Once these processes are complete I will post a note about it a create a support thread so any issues you guys have can posted.

 

Know Your Password

Make darn sure you know what your password is for your account and that your email address is up to date. DO THIS NOW!!! We cannot stress this enough.

You may be required to login to the new forum once the site is back up. We know most of you stay permanently logged into the site and may have forgotten your password so you need to take care of that now.*

 

Make Sure Your eMail Account is Current

Make sure your email is up to date. This is the only way the system and the admins can communicate with you. Its the ONLY way password resets can be performed. Make sure your spam filter is not blocking emails from hybridz.org.

This is very important because sending the admins requests to reset your password will most likely end up in the trash for security reasons. This is especially true if you send an email to an admin from an email account that is different than the one listed in your account profile.

 

*Note about Facebook Login

Recently there has been an issue with user trying to use Facebook to login to HybridZ. This issue will be resolved with the new version of the forum software. It was a change to the Facebook API that is not compatible with our current forum software.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

All the background rebuild tasks are complete. There is an outstanding issue with the Garage app that I need the developer to fix but everything else should be working.

If you are having any issues please open a thread in the Site Support forum.

 

Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×