Jump to content
HybridZ
Rb26Dan240z

Rb25 gearbox fitment issues in 240z with ear style transmission tunnel mounts

Recommended Posts

Hey all,

Long time lurker, first-time poster. I am currently in the process of building an early 240z with a rb26 in it. I have just finished rebuilding my motor and mating it to the rb25 gearbox so I am in the process of getting it all mounted up in place. I am using the CXracing mount kit. I would have gone the McKinney kit but unfortunately here in Australia the dollar was low at the time of ordering so this was the only affordable one.

Anyway, I have got the engine mounted up and am having trouble getting the gearbox up in the tunnel as the speedo sensor is interfering with the ears. I'm not sure the best way to go about fixing this issue. I have seen plenty of pics of peoples mods of notching out the bracket with the other style of tunnel mounting but I can't see any solutions that utilise the cx mounts I have. Has anyone come across and solved this problem at all? 

 

I have uploaded 2 pics of the interference, and also one of the mounts that I have that attaches between the ears. I have already tried just moving the engine forwards but the mounts are already set such that the engine is as far forward as possible. 

 

Any help would be much appreciated!!

20170926_151552.jpg

20170926_151556.jpg

CXR-ESK-RB25-240Z-3.jpg

Edited by Rb26Dan240z
Updated title

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×