Jump to content
HybridZ
Sign in to follow this  
Me.Dean_Yates

Darla a 71 S30

Recommended Posts

Hello hybridz! 

 

My buddy and I swapped cars about 3 years back, his 71 for my 72, my 72 is what made him fall in love with z cars from the start, and when he heard I was wanting to get rid of it, he offered a trade...his (was) running 71 for my gutted, failed, forgotten 72 race project. I gladly accepted as it had been about 5 years since I have been behind the wheel of a z and I was looking forward to hearing this 71 live again. 

 

So the 71 is named Darla, just cause I like it, she was originally called The Death Trap due to some shoddy diy wanna be fabrication the owner previous to my buddy had attempted. So now she is affectionately called Darla, The Death Trap. 

 

A few specs.

 

L28 block, N42 head, cam unknown (car was purchased with triple webers which were then sold for one thing or another) currently has 3 screw SUs, stock 280zx (I think) distributor, unknown header (some shoddy, popcorn welds included) 280zx 5 speed, open r180 (again, I think) and lots of bondo. 

 

Dont mind the paint, that was me just spit balling some ideas. Yes it took the springs out, the strut inserts were blown anyway, I was just looking at desired ride height options and wheel tire clearence, and the last pic is the car on the enkie 92s, I had those same wheels on my 72 and loved em. If anyone can confirm that distributor for me that would be super helpful. I plan on having more pics up in the coming months as I make progress, until then!

5BF52627-8B23-47C0-856B-082032298796.jpeg

3F95FECC-35DE-4F31-935A-2276DB741E57.jpeg

98CE9839-1F52-46A7-84E3-A47846F45AA8.jpeg

52582074-3E68-402A-A60B-C0BC6FAA5365.jpeg

9AF4639E-09CD-431E-B670-BA706992FE69.jpeg

C9607A51-A8F3-4B31-B21A-E76A5F9DDD39.jpeg

4490A8AE-54A7-4E45-B45D-604A9B53B391.jpeg

1F75E741-95DF-45FE-84F0-BE7A7B1DFC3C.jpeg

24761A06-A683-4ADA-964C-8521C3605213.jpeg

84A5EAFB-7C0B-4423-B8F0-CF6ED15C7BCF.jpeg

Share this post


Link to post
Share on other sites

Hello,

 

I noticed you tried to make a post with punctuation in the title. Per the announcement page, the system seems to be having a problem with that still.

 

I've made a new post and pulled yours into it to save you from having to type it up again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×