Jump to content


Photo

Improving the wiper motor


  • Please log in to reply
213 replies to this topic

#41 jbeech

jbeech

    Member

  • Members
  • PipPipPipPip
  • 105 posts

Posted 30 March 2004 - 08:23 AM

TomoHawk,

Are you saying there are special switches to park the wiper arms contained within the motor housing itself? Is this normal, or unusual. Does anybody know of any other cars which did this?

My wipers are dead slow to just plain dead :>)

Interestingly enough, I bought the car in CA in January of 2003 and my pal John Dozier and I flew out to drive her home. We fit neatly bewteen two weather fornts and despite having a bottle of RainX with us, 'never' ahd to turn on the wipers! What's more, the bright red Ferarri GTO cruised all the way to North Carolina with a 1989 CA tag and we never got stopped . . . despite getting the once over by troopers on the go in AZ, TX, MS, GA, and NC :>)
John Beech - GM (and janitor)
http://www.modelsport.com

#42 RPMS

RPMS

    Member

  • Members
  • PipPipPipPipPip
  • 758 posts
  • LocationAtlanta, GA

Posted 30 March 2004 - 10:26 AM

Are you saying there are special switches to park the wiper arms contained within the motor housing itself? Is this normal, or unusual. Does anybody know of any other cars which did this?


Just about all cars do this. It's why your wipers don't stop in the middle of the windshield when you turn the switch 'off'. This 'switch' is an arc of metal attached to the side of the main gear of the wiper transmission. When the wiper switch on the stalk is turned on, the gear moves, and a metal finger inside the wiper transmission makes contact with this arc of metal, conducting voltage to the motor. Until this arc completes a full cycle, the motor will continue to spin. This makes the wiper arm stop at the same place every time.

You'll see what I'm talking about when you take yours apart to clean and lube it. ;)

Scott

Scott Ferguson
1973 240 (I-6), 1973 240 (I-6), 1976 280 (I-6)  260-Z (V-8), 1973 240 (I-6)
"Why be politically correct when you can be right?"


#43 jbeech

jbeech

    Member

  • Members
  • PipPipPipPip
  • 105 posts

Posted 30 March 2004 - 10:49 AM

Thanks everyone, I appreciate the info.
John Beech - GM (and janitor)
http://www.modelsport.com

#44 TomoHawk

TomoHawk

    Member

  • Members
  • PipPipPipPipPipPip
  • 1015 posts
  • LocationNorthcoast, Ohio

Posted 30 March 2004 - 11:48 AM

I think that the intermittant relay is just a fancy form of a turn signal flasher & relay in one box. Since there is only 1 intermiitamt "speed" I started thinking that it uses a bi-metallic thingy to time the wipers, which would explain why it's such a long delay on the old units. And, since there is lots of corrosion in the connectors/wires, it adds to the resistance slowing the delay down even more.

Otherwise, I think the delay would be only a second or two.
Not rice... NICE.

#45 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 31 March 2004 - 07:31 PM

Well guys sorry to keep you hanging. The 94 Honda accord wiper motor is very easy install. I am very happy with the results. Currently i do not have the intermitten part hooked up, but i do not care to hook it up either. I have wipers!!! :P Anyways the install is very clean ground out the wiper arm a little to match the angle of the wiper motor bolt on the accord. Bought a nut from sears couple washers... bam wipers. 3spd wipers. With a lifetime gaurentee on the motor. Does it get much better? the Honda motor even uses the same screws as the Z motor to mount it! just have to redrill on the plate. New fast wipers 120 bucks... i'm very happy.
-Ed

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#46 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 31 March 2004 - 07:33 PM

I forgot to mention If anybody does this i could take a pic of the wiring on the connector for all to use as reference?
-Ed

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#47 jbeech

jbeech

    Member

  • Members
  • PipPipPipPip
  • 105 posts

Posted 31 March 2004 - 07:51 PM

Yes, please post pictures and a diagram! I will buy a wiper motor as soon as I return from my trade show this weekend. This is great news. What would be invlved in making the intermitent work . . . does anybody know how? Electrical circuits and wiring are NOT my strong suit.
John Beech - GM (and janitor)
http://www.modelsport.com

#48 Owen

Owen

    Member

  • Members
  • PipPipPipPipPipPip
  • 1731 posts

Posted 01 April 2004 - 08:25 AM

I would definitely like to see what the insides of that cowl area look like. Is the wiper motor mounted in the same location, etc.
Thanks,
Owen
If You Didn't Build It, It's Not Yours....It's a Rental

http://v8zcar.com
Got Wangan Midnight? Contact me offline.
Posted Image

#49 Mike kZ

Mike kZ

    Super Moderator

  • Super Moderators
  • 2521 posts
  • LocationAtlanta GA

Posted 01 April 2004 - 08:51 AM

Nismo, it would be great if you could put together a small pictorial, and write up on this mod. We could host it here. You said it works well and this has been a problem with no resolve for the early Z.

#50 TomoHawk

TomoHawk

    Member

  • Members
  • PipPipPipPipPipPip
  • 1015 posts
  • LocationNorthcoast, Ohio

Posted 01 April 2004 - 12:11 PM

Did you put the new motor in a bag? what's protecting it from water, like the old one?
BTW, check the voltage at the connector to see how they give you 2 speeds...
thx
Not rice... NICE.

#51 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 01 April 2004 - 12:24 PM

Yeah no prob, I could work on a write up for this weekend for you guys. With some digital pics if i can get them to load on the new site.
-Ed
And no, I do not have the motor in a bag as the motor is designed waterprof the way it is.

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#52 RB26powered74zcar

RB26powered74zcar

    XXXXXX

  • Super Moderators
  • 4482 posts
  • LocationLake Charles, Louisiana, 70605

Posted 01 April 2004 - 03:30 PM

Well, I went ahead and bought one today, jumping the gun a bit, but if everythings as you say, I'm sure I can make it work...

I'll wait until I see your pics though... :D

This weekend, right?? :D

.

 

 

 

 

 

RB26dettZ pics

 ®

th_April_2012005.jpg


#53 TomoHawk

TomoHawk

    Member

  • Members
  • PipPipPipPipPipPip
  • 1015 posts
  • LocationNorthcoast, Ohio

Posted 01 April 2004 - 03:44 PM

NizmoEd--

Did you gert yours from the JY or new?
thx
Not rice... NICE.

#54 datsunlover

datsunlover

    Member

  • Members
  • PipPipPipPipPipPip
  • 1425 posts
  • LocationMidland Ontario Canada

Posted 01 April 2004 - 07:09 PM

Funny.. I just had a huge problem with my wipers this past weekend; Puled all the wiring out for the FI (switching to carbs), and was checking that the rest of the electrical system was still working. I almost burned out the motor because the right side wiper/shaft assy was rusted solid! Stupid metal shaft through a piece of alluminum!!!!!! :evil: Anyway, I destroyed that one trying to free it, (hammer and vice grivs... bad idea) found another one from a parts car 2 hours away, and now I'm gona have to mod a drivers side assy. to work (pass side was seized on the parts car too) AND I was not impressed with the speed EVER, so I will attempt to find a workable solution to this as well... Maybe something from a Nissan 240sx..
Wisdom is knowing what to overlook..
Posted Image

#55 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 01 April 2004 - 07:41 PM

Ok boys.
I bought mine new from the local automive store (O'Reilys) here was 120 i think with a lifetime warranty. (I can check the reciept if you want the exact) This is a farely straight forward mod as long as you don't screw up. With that said this is what i did.

Start off by modifying the wiper arm as this takes the longest. Upon removing the arm and motor out of the car make a note as to which side of the arm faces toward the motor. You do not want to grind the wrong side.. then you are very screwed. Now on the side facing the motor you want to take a file and file away at the metal to achieve an angled circle that matches up with the angle on the motor this takes about an hr depending how familar you are with filling.

After you get the arm to match the motor and it is on the correct side you need to modify mounting bracket that the motor mounts to. Position the honda motor over the bracket the same way the Z motor mounted notice that some metal on the bracket prohibits the motor from mounting flat on the bracket. I took a hacksaw to mine and cleaned it up with the grinder. (keep in mind this was done the day before i was to go to lubbock so just getting it together was the priority, not how clean hidden plates look.) After removing this metal the motor should be able to sit flat and square on the mounting bracket.

Now that the motor can sit flat notice how the three holes to mount the honda motor are almost in the same location as the Z motor was, just in a tighter circle. I put some grease where the holes are on the motor and carefully placed it in the center of the circle. When you remove the motor, the grease marks where the new mounting holes need to be. I was in a hurry and misdrilled my second hole. So i used the first one.... sloted the second and third, this ended up working very well alowing me to center the motor to my liking.

After you do that all you have to do is bolt up the arm to the motor put it back in the way it came out. Easy as pie. It's easier for me to just show you how to wire it up instead of telling you, I will try to draw something up and post it tomorrow or saturday if i can figure out the new upload setup.

Ok well this is the general write up... hopefully take some pics tomorrow in the light.
-Ed

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#56 TomoHawk

TomoHawk

    Member

  • Members
  • PipPipPipPipPipPip
  • 1015 posts
  • LocationNorthcoast, Ohio

Posted 01 April 2004 - 08:06 PM

:hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail: :hail:
You did good dude. The Z world will remember & worship you when you are gone.

I can't think of anything else that could top this....

xcept maybe a way to de-corrode the entire wiring system while you drive...

hmmmmm.....
:D
Not rice... NICE.

#57 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 01 April 2004 - 08:43 PM

lol awesome :D 8) Does this mean i get another star? :wink: lol j/k
I'll get some pics for you guys in the light, just glad i could help you guys out.
Ed
Oh i forgot to metion.... the screws that held the Z motor in.... also can hold the honda motor in, they are the same thread etc.
-Ed

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#58 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 03 April 2004 - 11:16 PM

Ok here you guys go, Email me if you have any ? or need aditional pictures. I didn't feel like taking the motor out of the car, but let me know if you need pics i can get some if you just need a visual of it.

Posted Image

Posted Image

Posted Image

Posted Image

My wiring is only temporary right now, like i said i did this the day before i left for Lubbock. Also only high speed and low speed are noted here... when power is given to both then you get your third speed. Medium i guess you would call it. I'm guessing the other slots are for the intermitten relay on the Honda, I left my Honda book at home so i can't look it up right now.
-Ed

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#59 Nismo280zEd

Nismo280zEd

    Member

  • Members
  • PipPipPipPipPipPip
  • 1798 posts
  • LocationHouston,TX

Posted 03 April 2004 - 11:25 PM

Here is an additional Picture of the motor to Arm mounted in the car.

Posted Image

-Ed
:wink:

78 280z 2+2 (Sold) 2003 Subaru WRX Wagon-Piper (Sold)
2007 Honda CBR600RR-Mandy(Sold) 2000 VW New Beetle-Curby(Sold)

2014 Toyota Camry SE-Camie


#60 TomoHawk

TomoHawk

    Member

  • Members
  • PipPipPipPipPipPip
  • 1015 posts
  • LocationNorthcoast, Ohio

Posted 04 April 2004 - 05:56 AM

The worm drive Honda motor should work the Z arm linkage well. It all looks good and I just gotta godo it myself, and figure out how it works for myself, like how do you get the different speeds?

Does your motor park on the right place?
thx
Not rice... NICE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users