Jump to content


Photo

R230 Axle assembly: a pictoral review


  • Please log in to reply
101 replies to this topic

#101 EvilC

EvilC

    Punxsutawney Clive.

  • Members
  • PipPipPipPipPipPip
  • 1628 posts
  • LocationBronx, NY

Posted 05 May 2013 - 08:08 PM

I see what you mean. That is why I said depends on how much camber you are running and ride height. I ran mine for some time without the stops just to see if the axles will fail and they didn't. This wasn't at the track which was the only place I was getting the banging sound you are talking about. Another member here was having your same issue and welded up stops in the cage itself and seems to still be working ok. With your setup I am curious of how that would look once the axles starts to move at an angle relative to the valve spring. Hey this is HBZ try it out and report back! =)


Clive Bogle: President - New York Z Car Club - NYZCC.COM
The toys:
Posted Image

#102 Bigdeezs

Bigdeezs

    Member

  • Members
  • PipPipPipPip
  • 225 posts
  • LocationLos Angeles

Posted 05 May 2013 - 08:19 PM

Thanks for the heads up Clive...That axle angle combined with cornering forces is exactly why I dont have much faith in this spring idea. I considered welding a ring in the CV housing itself to stop the balls from popping out but my buddy suggested the spring idea to me and I figure since i have some stock LS1 valve springs sitting around may as well put em to use.  Hopefully this will shush up that knocking too :)


Posted Image
1975 LS6 Datsun complete(420rwhp NA)...1995 LS1 Blazer complete(360rwhp NA)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users