Jump to content
HybridZ
deja

DNI video...JNJ Racing's beast

Recommended Posts

deja    121

Because I was running my car this year I didn't get as much video as in past years. I did catch JNJ's first and last runs. On the last one I think you can see where their engine had problems, puffs of smoke are never a good thing!

 

http://www.dejavideo.net/280z8/dni-jnj.wmv

 

I have limited bandwidth on my server so please DO NOT try to stream these videos! Right Click on the file and choose 'Save Target As' to download the video.

Share this post


Link to post
Share on other sites

Thanks Dale,

 

I liked the 1st pass better........ It seems we warped / burned some valves on the last run. Running way to lean....... Time to pull the engine out and re-freshen up. Lesson well learned, pay attention to what your AFR meter is telling you, then check plugs to back it up.

 

Hope to see you next year and thanks for the video footage.

 

John

Share this post


Link to post
Share on other sites
deja    121

Hope it is valves and nothing more serious. I love watching your car run. Of course my hearing will be totally shot for a month!

 

Thanks Dale,

 

I liked the 1st pass better........ It seems we warped / burned some valves on the last run. Running way to lean....... Time to pull the engine out and re-freshen up. Lesson well learned, pay attention to what your AFR meter is telling you, then check plugs to back it up.

 

Hope to see you next year and thanks for the video footage.

 

John

Share this post


Link to post
Share on other sites

It was actually the third pass our last one. The FAST afr read around between 16 - 18 while playing it back. Jerry felt it nose over but just was not quick enough to let go in time.

 

John

 

Great run and video.

What did the A/F meter read when the engine let go on the second pass???

Sorry to see that.. been there, done that.:ugg:

Hanns

Share this post


Link to post
Share on other sites
dr_hunt    350

From the vid, sounds like it did a lean sneeze, but it was already tuliping the valves which probably caused the "sneeze". I've tuliped valves before as well but on NA alky motors. IMO the early ferrea valves were complete junk.

 

Either that or a piston was coming out of the cylinder through the valve and well, it ain't pretty.

 

Hope it isn't that bad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×