Jump to content


Photo
- - - - -

DNI Shootout 09 - ROLL CALL


  • Please log in to reply
72 replies to this topic

#61 Garrett76Zt

Garrett76Zt

    Member

  • Members
  • PipPipPipPipPip
  • 504 posts
  • LocationOhio

Posted 24 May 2009 - 12:35 PM

Same here guys, dissapointed we were rained out but it was great to see you guys again. My vote is for late summer/early fall so I can still get a shot with the Z this season. I told Warren, as long as we do this event, "Count me in."
Posted Image
'76 280z - L28et (3.0 liter w/ forged pistons) - "Blowzilla" T3/T4 Turbo - 3" Exhaust - 70mm TB - SDS - 450cc Injectors - Custom Intake Manifold - Spearco IC - Meth Injection - STOCK HEAD/CAM
460whp 430ft lbs
11.248@124.17

#62 deru

deru

    Junior Member

  • Members
  • Pip
  • 20 posts
  • LocationGeorgia

Posted 24 May 2009 - 02:27 PM

I myself didn't drive down friday but made it saturday only to pull up to a closed gate. :( My friend noticed a white Z on 75 being trailered AWAY from the track at about 12:30. That should've gave it away but we still carried on and arrived at about 1:30. But hey at least I got to stop by Summit racing and pick up a few things for mine, and if the event is rescheduled for the fall I may be able to bring a car this time!

#63 jnjdragracing

jnjdragracing

    Member

  • Members
  • PipPipPipPipPip
  • 931 posts
  • LocationWest Columbia S.C. 29170

Posted 24 May 2009 - 02:32 PM

Same here,

I enjoyed seeing old friends and meeting new ones. Looking forward to the next time we can get together. I know the next month we will be busy but after that let us know.

John and Jerry
No Need To Go Through Life Scared......

#64 wigenOut-S30

wigenOut-S30

    HybridZ Supporter

  • Donating Members
  • PipPipPipPipPipPip
  • 1097 posts
  • LocationMobile AL

Posted 24 May 2009 - 04:03 PM

I enjoyed seeing you guys again. When I went by reynolds It looked like it was drying up but who knows how long that would have lasted. On a unfortunate turn of events 1 mile before my exit back in mobile my turbo took a flying CRAP!.. I coasted off the interstate to a gas station and took my IC piping off just to be on the safe side and have nothing run through my engine. I drove the couple more miles to my house fogging the entire city. :(

1977 S30: L28 turbo/intercooled:385rwhp 390TQ:11.56@122

gallery_372_579_19959.jpg


#65 misterZ

misterZ

    Member

  • Members
  • PipPipPipPip
  • 174 posts
  • LocationPanama City, Florida

Posted 24 May 2009 - 04:28 PM

On a unfortunate turn of events 1 mile before my exit back in mobile my turbo took a flying CRAP!.. I coasted off the interstate to a gas station and took my IC piping off just to be on the safe side and have nothing run through my engine. I drove the couple more miles to my house fogging the entire city. :(



Wow, that really sucks Gabe; sorry to hear that. Good luck getting her back together! :-(


HEY!!!! You're just jealous because you still have to work for a living. :mrgreen:


Hey Dale, here is the link to the Sparrow Tail:

http://www.zccjdm.co...LER__240Z_280Z_

#66 deja

deja

    Member

  • Members
  • PipPipPipPipPipPip
  • 1915 posts
  • LocationSugar Hill, GA

Posted 24 May 2009 - 05:28 PM

Hey Dale, here is the link to the Sparrow Tail:

http://www.zccjdm.co...LER__240Z_280Z_


I don't think that's what I've got. Mine is smooth on the front, and that one is a little more wahale tail than mine.
'77 280Z - Newly built LT1 4 bolt main, LT4 hot cam kit. 4L60E/Transgo shift kit. 300ZX LSD, Wolf Creek CV axles. MM 5 lug front hubs with Silvermine Stage 4 front brakes - MM 5 lug billet rear stub axles and disc brakes. Molded side skirts and ZG flares. 2905 lbs with a full tank.

#67 deja

deja

    Member

  • Members
  • PipPipPipPipPipPip
  • 1915 posts
  • LocationSugar Hill, GA

Posted 24 May 2009 - 05:31 PM

Well that sucks. At least you were close and could limp home. Hopefully its only the turbo, although I assume that's expensive. Could have been worse, could have happened at the track and been devistating! Good luck getting it running again.


I enjoyed seeing you guys again. When I went by reynolds It looked like it was drying up but who knows how long that would have lasted. On a unfortunate turn of events 1 mile before my exit back in mobile my turbo took a flying CRAP!.. I coasted off the interstate to a gas station and took my IC piping off just to be on the safe side and have nothing run through my engine. I drove the couple more miles to my house fogging the entire city. :(


'77 280Z - Newly built LT1 4 bolt main, LT4 hot cam kit. 4L60E/Transgo shift kit. 300ZX LSD, Wolf Creek CV axles. MM 5 lug front hubs with Silvermine Stage 4 front brakes - MM 5 lug billet rear stub axles and disc brakes. Molded side skirts and ZG flares. 2905 lbs with a full tank.

#68 jeffer949

jeffer949

    HybridZ Supporter

  • Donating Members
  • PipPipPipPipPipPip
  • 1039 posts
  • LocationNewton, KS

Posted 24 May 2009 - 07:43 PM

It broke again? That thing was brand new. And Id be a little peeved about it.

Glad you guys had fun even though it rained out. Count me in if you have another one.
[SIGPIC][/SIGPIC]1974 260ZT known as Stella- the temperamental bitch

#69 Evan Purple240zt

Evan Purple240zt

    Member

  • Members
  • PipPipPipPipPipPip
  • 1598 posts
  • LocationMadison area, WI

Posted 26 May 2009 - 01:42 PM

It broke again? That thing was brand new. And Id be a little peeved about it.

Glad you guys had fun even though it rained out. Count me in if you have another one.


Sucks Gabe, Jeff.. your awful quick to blame the turbo.
1995 240sx....
1972 240z RIP

#70 wigenOut-S30

wigenOut-S30

    HybridZ Supporter

  • Donating Members
  • PipPipPipPipPipPip
  • 1097 posts
  • LocationMobile AL

Posted 27 May 2009 - 08:04 AM

Sucks Gabe, Jeff.. your awful quick to blame the turbo.


Evan it is definitely the turbo. and yes it does suck...

1977 S30: L28 turbo/intercooled:385rwhp 390TQ:11.56@122

gallery_372_579_19959.jpg


#71 Evan Purple240zt

Evan Purple240zt

    Member

  • Members
  • PipPipPipPipPipPip
  • 1598 posts
  • LocationMadison area, WI

Posted 27 May 2009 - 09:50 AM

Evan it is definitely the turbo. and yes it does suck...


I never said the turbo wasn't a casualty!
1995 240sx....
1972 240z RIP

#72 jeffer949

jeffer949

    HybridZ Supporter

  • Donating Members
  • PipPipPipPipPipPip
  • 1039 posts
  • LocationNewton, KS

Posted 27 May 2009 - 11:15 AM

lol Gabe and I have had conversations about what it could be causing the turbo's to let go. Im not saying its the turbo's fault but still i would expect a brand new turbo to last longer than that despite some other minor issues.
[SIGPIC][/SIGPIC]1974 260ZT known as Stella- the temperamental bitch

#73 Z-Gad

Z-Gad

    Ludicrous speed, GO!

  • Donating Members
  • PipPipPipPipPipPip
  • 1479 posts
  • LocationWaynesboro, PA 17268

Posted 28 May 2009 - 01:27 PM

Sorry to hear you all were rained out for the event... hopefully I'll be able to make the rescheduled event..
Mike
<p>71 240z was 2JZGTE (8.915 @ 153.60) , LQ4 turbo (9.3@152 So far...)http://videos.street...8e90005d70d.htm - 8 second pass with 2JZ drivetrain
78 810 wagon with some plans
16 WRX daily
03 Ford Excursio-saurus 4x4 Diesel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users