Jump to content


280znewbie

Member Since 30 Dec 2014
Offline Last Active Mar 28 2017 03:56 PM
-----

Posts I've Made

In Topic: Strange rattle

16 January 2017 - 02:52 PM

Actually got out in the garage after work. For anyone who might read this in the future with similar issues, undo the water pump belt and run the car. My bearing was shot. New pump tomorrow, all noise is gone.

In Topic: Strange rattle

16 January 2017 - 04:52 AM

By gotten worse I mean it is louder since putting the car away in October. I removed the clutch fan and went to electrics so now I hear everything even clearer which makes it seem louder. People have the valve covers off once a week? For what purpose? U don't have to touch the valves for thousands of miles. Any idea if it is just the guides or the tensioner? I know it isnt valves. They're all gapped fine and the noise is from the front cover. Could the sound be from a failing water pump or the bearing?

In Topic: Strange rattle

15 January 2017 - 01:54 PM

Definitely from the front top of the motor. Valve cover was off a year ago. All the lobes were perfect. Everything seemed tight. Is the little plate on the front of the head allow you into the tensioner or guide?

In Topic: exhaust temps

24 December 2016 - 03:35 AM

Thank u for the reply. What I've decided is to put a thermo tec blanket on the bottom of the intake with it reflective side towards the exhaust. It's rated to block 2000 degree radiant heat. I painted the exhaust and turbo with 1300-2000 ceramic paint.

In Topic: 240z ignition help

15 June 2016 - 03:18 AM

Also I've noticed when the points are closed I still have full 12v on the negative post, is that a ground issue on the distributor or a problem with the condenser?