Jump to content
HybridZ

Recommended Posts

Apparently my engine has a bit hotter of a cam, and there's a little bit of valve ticking, but I just adjusted the valves and the sound prevails even when at factory recommendation. Would a hotter cam alter the required amount of valve clearance? If so, is there a trial and error method of adjusting the valves until the ticking is gone, and therefore a proper seat is found? Or am I just doing the adjustment wrong?

Link to post
Share on other sites

I set a "bigger" cam a little tighter.  try 0.008" (hot).  Most aftermarket cams spec a tighter lash than stock.

 

If someone puts in a regrind cam without increase the thickness of the lash pads, it will tick.  Check to see if the lash pads are stock and if the cam is a regrind.

 

Also check the wipe pattern.

 

Aftermarket cams are louder than stock cams.

Link to post
Share on other sites

The valves grow quite a bit with heat.  That means .010 of valve clearance ends up being something like .004 at wot. 

 

When you start swapping out valve train components (specifically valves of a different material) the static valve lash may need to be changed depending on what's more important, power or long service intervals. 

 

Since there is some leeway you could reduce the spec a little, but you will need to check them more frequently.  Sometimes the valves stretch, seats wear and things end up getting tighter.  The amount the valves grow depends on EGT's, RPM's, Valve material, Seat material, and the day of the week.  In other words, if you start changing valve lash it's advised to know what the consequences of this are before adjusting.

 

If you want to put this to the test, adjust your exhaust valves to .000 clearance, then start it up.  It will run great, for about 30 seconds, then stall out due to loss of compression.  Let it cool for a few minutes and it starts back up. 

Edited by rejracer
Link to post
Share on other sites

As the cam breaks in?

Absolutely. The camshaft will wear in at a MUCH lower rate than a newly cut valve will recede into the cylinder head. The lifecycle of a valve seat dictates that the valve will show a period of rapid recession, followed by a levelling off of this recession to a low, steady rate, after the valve and the valve seat have pounded themselves into a closely fitted, well sealed situation.

 

Also, the valve stems will stretch, the keeper grooves wear, etc.

 

All of this happens at a much faster rate than the cam base circle wears. The rocker arm wears only very slightly faster, and the lash adjuster pivot not very fast at all; but the predominate wear locations are at the valve end of the valvetrain.

Link to post
Share on other sites

That wouldn't make sense, though. Valve lash out of spec would smack the cam against the rockers, right? Or is my understanding of valvetrains off?

It makes perfect sense. Valves beat into the seats. Lash closes. Lash is engineered to remain adequate to prevent overheating of the valve due to insufficient seat time (the only time the valve. An cool down) and to prevent the valve from going to zero-lash before. Next planned-maintenance interval.

 

"Quiet valves are hot valves, and valves getting ready to fail!"

 

Noisy valves are happy valves.

 

The Nissan OHC has a noisy valve train. Get used to it.

Link to post
Share on other sites

So how do you tell when it's properly adjusted? With so many options of adjustment, where can you feel confident in the lash setting?

I'm sorry if I sound absurdly unaware, I just want to clear up my understanding of this piece of the engine.

 

Valves are adjusted with feeler gauges, not your ears. Set it to factory spec (unless the cam grinder specs otherwise).

Link to post
Share on other sites

Check your wipe pattern first. When you install a performance cam the pattern can be too far off the lash pads. This can damage your cam and wear everything out fast. If the lash pattern is near center you are a happy camper, assuming everything else is fine. Clean the lash pads and marker it up. Then rotate cam and see where it gets wiped off. If its too far to the side u need to change your lash pads to thinner or thicker ones.

Link to post
Share on other sites

Check your wipe pattern first. When you install a performance cam the pattern can be too far off the lash pads. This can damage your cam and wear everything out fast. If the lash pattern is near center you are a happy camper, assuming everything else is fine. Clean the lash pads and marker it up. Then rotate cam and see where it gets wiped off. If its too far to the side u need to change your lash pads to thinner or thicker ones.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...