Jump to content
HybridZ

Recommended Posts

Hello I'm pretty new to the forums, having a couple problems with my Z I just purchased a couple weeks back.

 

the first problem seems to be transmission or clutch related- 5 speed

it makes a weird noise like two metal plates scratching together intermittently in 1st through 3rd gear at low speeds

it also makes a weird metallic noise sometimes when switching gears from the shifter.

I'm thinking that it is possible it may be low transmission oil/fluid or something similar anybody have any ideas what this could be?

 

 

the second problem just started within the last two days and maybe fuel related or related to the first problem where the gear may be slipping

when accelerating the throttle response is acting strangely don't know how to explain it exactly except that it's basically not there unless you get on it.

doesn't look like I'm leaking fuel anywhere, but I did start getting a strong fuel/exhaust smell today my eyes even starting watering on the way home from work today.

 

the previous owner told me the car had an exhaust leak in between the downpipe and the catalytic converter could this be the problem? 

 

 

any help would be appreciated greatly thanks

Link to post
Share on other sites

Your best bet, honestly, is to pick the car up and have a good look at everything. These are old cars and things fail with age. Most importantly its extremely hard to diagnose a problem over the internet when you haven't even removed the basics from the equation.

 

Start with going under the car and checking the transmission fluid, check the driveshaft u-joints, check the differential fluid, check the axles and check the wheel bearings. Make sure no fluids smell burnt.

 

While your under there it would be a good time to check for leaks of an kind, exhaust and fuel.

 

Im just going to take a guess here and say your burning your clutch since your saying theres a slipping.

Edited by helghast7
Link to post
Share on other sites
 related to the first problem where the gear may be slipping
when accelerating the throttle response is acting strangely don't know how to explain it exactly except that it's basically not there unless you get on it.
the previous owner told me the car had an exhaust leak in between the downpipe and the catalytic converter could this be the problem? 

You should study up on the basics of how engines, transmissions, and clutches work.  You have a ways to go.   The Factory Service Manual is actually very good as an educational book, it's worth reading.

Link to post
Share on other sites

Drain the tranny fluid. Look for metal or shiny stuff in the fluid. If nothing I say fill it up again.... make sure you can loosen the fill plug first though or else you are screwed....

Is it possible the clutch may be slipping? They have rivets in them that will sound maetalic and it could also be causing the slippyness under hard accel

Edited by col10see
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...