Jump to content
HybridZ

SPDRCR LS1 and 4l60e Build Thread


Recommended Posts

2 hours ago, walkerbk said:

I have purchased these rims for my rocket bunny build and should be getting them in soon.

 

https://www.felgenwerks.com/fw-001-satin-black-15x105

Those look awesome. What tires are you going to run? I don't want to stretch mine and can't find a lot of choices in 15".

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

So frustrated. Ordered my shifter back in December and delivery date kept getting pushed back. Was finally supposed to ship this week. Nope! Tried to push it back to middle of March. Back to shopping. 
 

I do think I have an answer for the park/ neutral wire for pin 34 on the pcm. It took a long time for my tiny brain to comprehend how to use a single switch on the shifter to interrupt power to the starter when not in park and provide ground to the pcm when it is in park. 
 

I believe the answer is to switch ground with the neutral safety switch. When in park the switch grounds both the starter relay signal and PCM. 
 

If I could just get a shifter! 

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...

Hi thank you for that. I have been busy at work so have made little progress. I need to get things updated here and on the parts list. 
 

I did get my Lokar shifter in finally. It went in easy and is the Bees Knees. Worth the money and wait (even if it sucked). Shift easily through all gears. 
 

took it up to the shop and got a generic magnaflow resonator and muffler on. Still not sure I like it. Might sound like a truck. 
 

had some trouble with the fuel filter before the pump.  It was getting dirty quickly and some dumb dumb ordered one that specifically states not for fuel injection. Got that swapped and running pretty good. Still gets rough when you try and push it. I think the new filter might be clogged. Might need to address the tank. 
 

I was going to have the shop patch a bit of frame rust but it wasn’t possible. The floor pans have been patched poorly and need some work so there wasn’t anywhere to weld the patch to.  I went ahead and ordered new floor pans. They want $1700 to put them both in. Ouchy. 
 

wiring is still a mess! 
 

I’ll post some updates whenever I can. 

Link to comment
Share on other sites

  • 1 month later...

Alright, been busy still so haven’t kept up. Plus the car is running and driving so I’ve slowed down a bit. My goal was always to get the engine swapped as quick as reasonably possible.
 

Here are some shots of the shifter. Don’t mind my rough edges. Aluminum is hard and you may have heard my fabrication can be somewhat lacking. 
 

took a long time but it finally arrived Lokar shifter 

EA94361D-17D7-441D-9AF0-FC93CAAB8328.jpeg.50bc5b4bff03ada6f67497705f49619b.jpeg
installation was actually really easy. 
 

made a base out of scrap aluminum. And yes I have not finished the wiring. Thanks for noticing. 
1BDC4D60-66DD-4931-9ED2-C893AEA6EAD5.jpeg.4b22eca842580f36cb740f800fa1d48e.jpeg5437DC8B-C8FA-4F57-9424-CBCC7F5F0718.jpeg.a52db4fa0a5a2f2d7250d6845b75ef82.jpeg
 

shifts so nice. 
 

 

I’m curious to see how well it works with the stock shift boot. 

 

Link to comment
Share on other sites

Here are some exhaust shots. Gotta get some better ones. HiFlow custom exhaust in Manassas did the work. They have a bunch of Datsun’s in the shop too. Good price I think $600 for all the parts and labor. I brought the vbands with me 

 

JCI headers - flex pipes - vbands - y pipe to 3” - resonator - vband - muffler

 

F76AA952-F740-4A0E-AFFA-0FC600590FCA.jpeg.069f42c3849d5cb8d18b8a32f2d1679c.jpeg212E80A8-F97C-4CD9-9D96-EEB4B48D2811.jpeg.41739059536ed258835cec8c14aa0f66.jpeg

 

here is a video. Stoopid fuel pump is so loud the phone decides to tune in to it and buffer the exhaust

Link to comment
Share on other sites

WARNING: The images you are about to see are disturbing. Viewer discretion is advised. 
 

Floor pans are out of stock. Forever! I was going to get new ones put in and a rust hole in the frame fixed. I decided to make a patch until the world returns to normal. What you are about to see is the result. 

here is what I have. You can see the lines where I am going to cut. I squared the hole and welded in new pieces of metal. I don’t know how to weld and doing it upside down was definitely interesting. Gotta learn sometime. 

BD7CD297-7890-4A86-8677-D406DBD0FAC8.jpeg.54c5da923c9d555b1801880d78892478.jpegC865A678-A067-4427-BC35-1B89EDFD8A29.jpeg.6dba38a16883809a7a0f58772c24783a.jpeg
 

one side done and working on the bottom. 

A514A3FC-3EB6-4DCB-A4A1-98F2D32EFD60.jpeg.ac639d64c6a8e442229ec673c63c8d1c.jpeg
 

It looks like there are cracks and holes but that is a trick. The welds are not ground perfectly smooth yet. 

80C501FC-5852-410B-8745-26B7CF415EEB.jpeg.dd22f6e52e1c0ef4d93ed892ca2dbdb0.jpeg
 

I know it’s not the best work but I think it will hold until I get some new pans. Probably going to get some bad dog frame rails put on. 

 

 

Edited by Spdrcr
Link to comment
Share on other sites

Please stop squeeeeeeeeeling! Oh my God the brakes. They have been loud since I got the car. I put new pads on right when I got the car. That fixed it for awhile.  Now that the car is back up they are bad! Screaming loud. Hear me coming from 2 counties over loud. Sound like a freight train… you get the picture. 
 

After mashing that search button a few times I determine the shims are missing. Guess who sells shims? Nobody. That’s who. Mr. nobody to you. 
292CA5C9-2598-4368-BB42-A9E36F0D7951.jpeg.77ed15713dd1aa6042c913eb2860fbb3.jpeg

 

Notice anything else? Also missing the rest of the hardware. Didn’t even know it was a thing. 
 

found some new pads on Amazon with shims on them. Also a new set of hardware and a big ‘ol bottle of lube. -insert jokes here- 

8AC4C245-9374-460E-92A4-B9CDCD366C3E.jpeg.d2294c88f51c26e54bbc3feef573cff7.jpeg
 

installation was a breeze. And I fixed it! No more noise. Gonna tackle brake upgrades sometime in the future. 
505D13EC-17D2-478B-B9C2-AB96569FC0DE.jpeg.3e380f3551222762aaebab4201032731.jpeg

Link to comment
Share on other sites

Ok wow. This car is scary fast. And not necessarily in a good way. Remember way back when I installed that throttle cable? Well, I finally got around to adjusting it all the way. 
 

turns out I was only getting  1/2 throttle. 😲

26BAFBFC-507A-461C-96F2-2276AF4D0ABB.jpeg.58c99d13952777f892affd2e04abdd6d.jpeg

 

I was unhappy with the 4l60e shifting but I thought it was cuz I don’t have a tune yet. Nope. Wasn’t getting proper kick down commands. 
 

When this thing downshifted from 4 to 2 and ripped, everything got sketchy real quick! 
 

Suspension and tires have moved up the list very quickly. 

Link to comment
Share on other sites

Almost forgot to add this bit of drama I mentioned before.  Ever since I got the car running from first start it would barely let me get on the throttle without choking out. I figured it was something in the tune or a misfire or something like that. I did throw it in right out of the junkyard. 
 

then I hooked up a fuel gauge to see how that was working out 
 

 

I’m no automotive expert but that fuel pressure seemed suspect 

E9EC44B3-012F-4551-8BF8-CC949E627A07.jpeg.81b25e45bfd559804c0636de736df51c.jpeg

 

Some gunk in there. Turns out that pretty K&N filter is not even rated for fuel injection. Some dummy ordered the wrong thing. It’s me. I am dummy. 
 

so I ordered an “expensive” $25 Russell filter 
4115C098-656C-4BC5-A1DD-4C2DDB6DD52F.jpeg.cee4e20496041b641242d26822e27080.jpeg

 

fixed it! For about 5 miles. Started doing the same thing. So back to the gauge. Sure enough it was losing PSI again. problem was the Russell is not transparent. Is it clogged? I don’t know. 
 

so enter filter #3. WIX filter 2 for $6 on Amazon. 
0FBC0882-7C57-4654-B4DF-46D11751A827.jpeg.cd17497ebb09603b31091db45bab7a64.jpeg

 

Seems perfectly fine now. Been over 200 miles and no issues. Now that I can do full throttle the car rips right along. 
 

still a little rough in certain areas but I’m going to leave it since it is working. 
 

 

Link to comment
Share on other sites

On 8/8/2021 at 1:32 AM, walkerbk said:

What loker shifter is that? How is the fit?

It’s a FM4L60exlb. It fit perfect. The hole in the floor is too big so I just put a plate over it. That gave a nice flat surface to mount. I did not have to cut the hole. Just drilled some holes for the plate to mount to. 
 

the shift rod had to be bent a little but that is simple and straight forward. I have not hooked up the neutral switch yet and I still need to get a reverse switch too. 
 

https://www.speedwaymotors.com/Lokar-FM4L60EFXLB-Midnight-Floor-Mount-Shifter-4L60E-6-In,97618.html 

Link to comment
Share on other sites

My other 71 had tank problems only solved by cleaning and sealing.  So the LS car (71 also) got the tank out cleaned and then a Tanks Inc in tank pump set up in it.  Then sealed, pics are in my build thread.  The pump never starves and never have a fuel pressure issue.  It was not cheap to have done as my fab skills are worse than yours.  But worth it in the end.  Not my idea copied it from another guy here on the forum.  3,000 plus miles and no fuel issues.  The rest of the car is chase the tail a bit but that is always the case.  And yes Bone stock LS in a Z is scary fast.  HTH, Richard.   

Link to comment
Share on other sites

  • 2 months later...

Spdrcr, Thanks for the details of your build!  I have a '71 with a bad engine. It’ll never be a "restored original ", due to some mods by a previous owner. I’ve considered rebuilding the L24, but have also entertained thoughts of a swap exactly like yours.  I’m not very savvy about the electronics (but my Son IS).  On the other hand, I am a competent fabricator and machinist. 
Reading every one of your posts, has given me the needed push to the LS swap.  This is gonna be fun!

 

Thanks again for taking the time to share your build!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...