Jump to content
HybridZ

What is your Top Speed. On or Off Track.


v80z

Recommended Posts

  • 1 month later...
  • Replies 291
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

I've hit 130 mph in my 1979 280zx out on Highway 6 outside college station. Stock rear r180 3.7 gearing with new factory suspension. 3.0 NA L28. Car would have done more but I just about soiled my pants. I had to test out that new engine. In the 98 B4C Camaro 150 mph is fastest I've been.

Edited by tecreatta
Link to comment
Share on other sites

  • 1 month later...

145 on an interstate. Tried racing one of those brand new camaro ss'

 

I lost. :'( I kept pulling on him till 135 then he started pulling away from me.

 

6500 in 3rd gear when I redline at 6k? Decided not to push it.

 

Really stable. But after I came down and drive normally I noticed I've developed a NASTY rear end squeak. I honestly have no idea what it is. :(

 

I was recently talking to somebody and they mentioned a corvette servo for the 700r4 that would help out with the whole 'stay in 3rd gear forever' problem I'm having.

Link to comment
Share on other sites

We got traqmate data at the last event and with the car's ignition breaking down above 5K, I was hitting 131mph on the front straight at Summit Point. With that extra 1500-1800 clean RPM and the front dropped another inch, I think the car will push 145mph on Summit. Closer to 155 on VIR...

 

Without verifiable data, I don't know how this thread is worth anything.

 

Mike

Link to comment
Share on other sites

110MPH, I think. GPS speedo decided to record a max of 500 MPH (the default, for some reason). Looking at the logs, apparently I hit 110 MPH. Didn't feel that fast. Ignition breaks up at around 5k though.

 

Was just trying to tune my car. That laptop steering wheel mount really comes in handy.

Link to comment
Share on other sites

  • 1 month later...

Between 124 and 144. I maxed out 4th and was well into 5th when i gave up the race. I only had a lap belt. I was racing a g35 and I was glued to his bumper till I gave up. We were swerving through traffic like crazy at night. It was intense. The car felt SOLID. 3.54 final drive with 78 5 speed. Ive never felt so connected to the z as I did that night... Its alwasy felt sloppy till then. Ive done t3 coilovers and camber plates with 1 degree positive camber and no sway bars hooked up. 225 springs in front 250 in back. Im sure if I hooked up the sway bars it would be even tighter. Also energy bushings all round.

Link to comment
Share on other sites

With the complete stock 76' 280z I have gotten the car to reach 135 Mph before it started popping, it needs 5th. For those of you with v8's only reaching that speed may want to reconsider how they build their engines.

 

You obviously haven't read this thread in any details. With a S30 the issue isn't horsepower, its aero.

Link to comment
Share on other sites

Between 124 and 144. I maxed out 4th and was well into 5th when i gave up the race. I only had a lap belt. I was racing a g35 and I was glued to his bumper till I gave up. We were swerving through traffic like crazy at night. It was intense. The car felt SOLID. 3.54 final drive with 78 5 speed. Ive never felt so connected to the z as I did that night... Its alwasy felt sloppy till then. Ive done t3 coilovers and camber plates with 1 degree positive camber and no sway bars hooked up. 225 springs in front 250 in back. Im sure if I hooked up the sway bars it would be even tighter. Also energy bushings all round.

 

And I don't believe you. If you go back and read through this thread, you'll understand why.

Link to comment
Share on other sites

  • 3 months later...

Autometer Sport Comp Tach reading 5700 in 4th gear (.7), still pulling but red traffic light coming up fast. Vette 700R4 locked converter with my old Procharged set up. 225 50 16 tires (24.75" ?) , 3.55 gears.

Had MSA lowering springs, 205 50 16 fronts, slight nose down stance. Felt really good, but wouldn't recommend. What ever it was that day was my fastest.

You do the math..

Edited by John Scott
Link to comment
Share on other sites

Autometer Sport Comp Tach reading 5700 in 4th gear (.7), still pulling but red traffic light coming up fast. Vette 700R4 locked converter with my old Procharged set up. 225 50 16 tires (24.75" ?) , 3.55 gears.

Had MSA lowering springs, 205 50 16 fronts, slight nose down stance. Felt really good, but wouldn't recommend. What ever it was that day was my fastest.

You do the math..

I got 82.7mph :icon56:

 

 

 

 

 

 

Just kidding. That calculates to 169 - scary fast. :icon54:

Link to comment
Share on other sites

Autometer Sport Comp Tach reading 5700 in 4th gear (.7), still pulling but red traffic light coming up fast. Vette 700R4 locked converter with my old Procharged set up. 225 50 16 tires (24.75" ?) , 3.55 gears.

Had MSA lowering springs, 205 50 16 fronts, slight nose down stance. Felt really good, but wouldn't recommend. What ever it was that day was my fastest.

You do the math..

 

I still have that transmission (700r4) I bought from you yrs ago. I had it rebuilt 7 yrs ago and it has gone down the track many, many a times. It's funny how people say you cannot make a 700r4 live, bull! I have probably 50-70 9 to 10 second passes on that not to mention how many low-mid 6 second 1/8th mile passes. My head would spin at all the street passes I have made too....LOL Not sure if you remember me, I went by Zfan then but somehow my membership got jacked after I stayed away too long!

 

Mike

Edited by Zfan1
Link to comment
Share on other sites

  • 3 weeks later...

183 according to Garmin GPS on an straight empty road, no traffic at all n the middle of the night. The hatch flew open so I let off. 3.54:1 gears, 235-60/15 ET Streets, T-56 5th gear. There is a video.

 

Edit: I'm sorry. I didn't realize this topic was in the Gen I & II section. Disregard

Edited by JustAFantaZ
Link to comment
Share on other sites

183 according to Garmin GPS on an straight empty road, no traffic at all n the middle of the night. The hatch flew open so I let off. 3.54:1 gears, 235-60/15 ET Streets, T-56 5th gear. There is a video.

 

Edit: I'm sorry. I didn't realize this topic was in the Gen I & II section. Disregard

 

Wow, That's moving. I'd love to see that video. Must have been a huge amount of pressure on that hatch to pop it open, and frankly I'm surprised the sudden change didn't upset the car.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...