Jump to content
HybridZ

MS3 -- starting to work


Recommended Posts

I got my v3 mainboard built and put the MS3 processor on. I loaded the 1.0.2 firmware. The instructions said the boot jumper is not necessary to load firmware, but it was necessary to load it on my board. I tried a couple times without it and the loader output errors. With the boot jumper it worked fine and now I can see it working with the stim board and tuner studio. Next step is to add the MS3x expander card and look through all the features. I have to get my current settings from MS1 extra manually entered into MS3. So far so good :D

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...