Jump to content

Wolf V4 help - suddenly lost all spark

Recommended Posts

Dear Fellow Datsun owners.


I don’t have a Z car, but I do have the immediate predecessor. A 1969 Datsun Sports SR311 living in Australia. U20 motor. It enjoys a Wolf V4 ECU with a 2 point crank trigger running a GT101 Hall effect crank sensor. Ignition runs off the distributor and a M&W ignition and Bosch coil. The ECU was installed in 2003 and the car has not been used much. I acquired it in 2010 and have since enjoyed driving it regularly. I’m pleased to say that up until now the Wolf ECU has been faultless and in all my driving I do not remember one noticeable misfire. The car has started faultlessly. I even used it as my daily driver for a brief while. The car was given a body off restoration around 2003 and has remained in very good condition.


So…. I had the opportunity to attend a small car show and decided to give the engine bay a degrease since she was going on public display. There was little grease and the engine bay was relatively clean, so my regrets are strong! The electronics did get a bit wet as I hosed the engine bay. I started the car once done and it started on the 2nd or 3rd crank and ran for 20 mins as I washed the exterior. To give it a bit of a ‘blow dry’ after a chamois wipe down, I decided to go for a drive.


I got about 500m from home….downhill of course.. and I lost all spark instantly. Not even a splutter. Since then the ignition has not yielded one spark. I had it towed home. I checked and cleaned all the earths in case one was weak or had corroded (the chassis is powder-coated). There is no spark in the plug leads, nil from the coil and no trigger signal from the ECU to the ignition module. Looking at the ECU, the trigger LED light does not register a signal when cranking the engine. Nor when my laptop is plugged in is there any register of signal from the crank angle sensor. The sensor has a 4.98V on the power lead. Ground is to the ECU and if ferrous metal passes the hall sensor, the voltage drops to 0.1V. It reads 0.6v if no metallic trigger is in close range to the sensor. The cable from the sensory to ECU is away from electrical interference and in an ECU grounded shielded cable. All joins soldered apart from the Wolf wiring loom connectors proximal to the main ECU wiring loom connector. The ECU is in the car's interior and did not get wet and appears to function well. I also unplugged the trigger cable from the ECU plug and it shows the same voltage there as the base of the sensor so there does not appear to be any degradation of the signal to the ECU. Interestingly though, when the trigger wire is not attached to the ECU, it reads 3.43V but still drops to 0.1V when a metal object passes the sensor. I tried a new GT101 sensor which I had and wired it in. Same scenario and voltages.  I’m not sure if the voltage difference in the trigger cable is normal based on whether it's plugged into the ECU or not. This is my first experience with any ECU and until it stopped I never even knew how it worked. In fact I had to buy a PC laptop and cables to connect to the ECU just for this. Primarily because it has run faultlessly since I’ve owned it.


So, my question is, does anybody have a suggestion as to what may have happened or perhaps where I should go from here? The ignition module and coil etc were dry and I even pulled them apart to check. Distributer was clean and dry. But as I mentioned it seems the problem is with crank angle sensing as there is no spark at all and the fuel injectors don’t even pulse. So there has been a lot of dry cranking and I’m surprised my battery has still got charge!


If anybody could offer suggestions that’d be great. The ECU map software does not appear to be corrupted. There are no faults with the ECU otherwise that I can detect.


Any help would be most appreciated before I spend the money to tow the car to the local EFI specialist.


Many thanks in advance


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now