Jump to content
HybridZ
Sign in to follow this  
Metric Killerz

cylinder #4 not firing

Recommended Posts

hello Hybridz, the other day i was getting the z ready for a car meet, so a thorough cleaning. i got there fine but when i tried to leave the car would barley start and cylinders 4 and 5 would not fire. me and another gentleman cleaned the distributor out and then cylinder 5 started to fire, but still not cylinder 4. it has to be something to do with the distributor "cap" because the wire is barley getting any spark.you can here cylinder 4 rarely fire like it got enough of a charge to ignite.  i tried another wire but still not change, oh and if i leave the wire off the spark plug the car seems to run better, not sure why that is. your opinions would be greatly appreciated!  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×