Jump to content
HybridZ

rick88ss

Members
  • Content Count

    3
  • Donations

    0.00 USD 
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About rick88ss

  • Rank
    Newbie

Profile Information

  • Location
    Florida
  1. Good read. Lots of good info on here. Any updates though?? LOL Did the OP finally get his Z running?
  2. Thanks for the info. So on the original stock ecu the G/W wire is the outer 1° crank signal and the G/B is the inner 120° cam signal but when using the modified DIY cas trigger wheel for sequential fuel and COP ignition it's reversed. So the G/W wire goes to the cam+ wire and the G/B wire goes to the crank+ wire into the goldbox ms3. Also on the short distributor side 4-wire harness in my 300zx the G = G/W W= G/B R= +12V B= neg sensor ground Correct?
  3. I know it's been a while on this post but I am having some issues installing my megasquirt gold box on my 1988 300ZX. The main issue is with the crank angle sensor. So does the green wire from the crank angle sensor go to Cam+ or Crank+ on the gold box? Does the white wire from the CAS go to crank+? BTW I'm using the DIY trigger wheel. I am running 6 individual coils and full sequential. I currently have the green wire going to cam+ and the white wire going to crank+ but I am getting strange signals on the composite logger. I attached a picture of what I'm getting.
  4. Got your message about the idle valve. Thanks for letting me know. I don't know....5 bux off?
×
×
  • Create New...