Jump to content
HybridZ

Z48LT-1

Members
  • Content Count

    82
  • Donations

    0.00 USD 
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

10 Good

About Z48LT-1

  • Rank
    Member
  • Birthday 12/12/1945

Profile Information

  • Gender
    Male
  • Location
    Fair Oaks Ranch, TX (suburb of San Antonio)
  1. Hmm. That didn't seem to work so well. The link appears to be broken. Try this: http://www.casperselectronics.com/store2/advanced_search_result.php?keywords=Tape&osCsid=7d6a358f604143a284024492a24ad659 Cheers -- Gary
  2. Thanks, goodoldjam. I'll file that away for future reference. I posted this question on another forum and got a recommendation for tape from Caspers Electronics: http://www.casperselectronics.com/st...024492a24ad659 I ordered a roll and got it today and wanted to pass along that this appears to be the real deal. V thin and nicely adhesive. Haven't put it to the test yet but I'm thinking it'll be fine. While I was researching this project I got a suggestion from a local electronics supply place for Scotch Super 33+ tape, available at the usual sources. I got a roll of it and think it might be a reasonable alternative to the Caspers stuff, although it's somewhat thicker. Best -- Gary
  3. Hi, Having mostly lurked for a couple years, I know you guys are masters of the universe when it comes to every aspect of engine adaptation, so I thought I'd ask the experts. My ride is definitely o/t ('48 Chevy) but I am using an LT1/4L60E combo out of a '95 Caprice like several of you. My questions are about crafting a harness. I figured out the Caprice harness my lump came with was a lot more complicated than I needed, since it had all the body-related circuitry, so I got an F-body harness which has only the engine stuff. I wasn't very lucky in my purchase in that the harness I got has some cut wires, several splices, a few of which appear to be ok but a couple will have to be redone, and the previous owner replaced much of the black loom with red, which just won't do. I may replace the red with black but I was also contemplating doing away with much of the loom and simply wrapping the wires with tape in order to reduce their bulk and hopefully improve the appearance somewhat. Regardless of how I proceed, I was hoping to get some tape similar to the OE stuff which is a lot thinner than typical plastic electrical tape and seems to stick (at least to itself) better, as well. I've had the devil of a time finding it. My internet searches produce many results but I have little confidence I'm finding what I'm wanting. Anyone know a brand and part number or a source? Also, I'd like to find some insulating wrap that isn't too bulky that would be appropriate for wires that necessarily live near the headers (water temp, knock sensor, etc.) I think I've got enough of a handle on the wiring circuitry to do the modifications I want (mostly emissions delete) but any other advice about adapting the harness would be greatly appreciated. Many thanks in advance. -- Gary Real joy comes not from ease or riches or from the praise of men, but from doing something worthwhile.
 -- Sir Wilfred Grenfell
  4. This might be not the best place for this post, but I dunno how youse guys use the forum. Jalopnik is featuring a sbf powered 240Z . I'm a Chevy guy myself but it appears to be not too overpriced imho. Here's the link: http://jalopnik.com/...datsun-for-3000 Cheers -- Gary
  5. Larry, I'm wondering whether your PCV system and intake oil leak problem may be related. It strikes me that the PCV system ought to create a partial vacuum in the oil-wet spaces in the engine and putting a breather in place of the PCV system might create enough of a pressure blockage to drive the oil to the easiest gap. I continue to wonder whether datalogging might help you diagnose your mileage problem. The fact that the new O2 sensors changed the engine's behavior (popping on throttle-off) suggests to me that the computer is having some issues somewhere. I'm sure the ecm tuning process has a pretty steep learning curve but I'm thinking that might be the quickest approach to solving your problems. Alas. Wish I had some experience to back up my hunches on this. I suspect someone here has been through it and I hope he chimes in. Best -- Gary The day is committed to error and floundering; success and achievement are matters of long range.-- Goethe
  6. I found a web site with some clearly written stuff about the whole ECM/PCM tuning process, including datalogging: http://www.lt1pcmtuning.com/ I have no fiduciary interest nor any personal knowledge of their services but I thought the explanations were well-written and logically consistent. You'll want to do a lot more research on the subject but google is your friend. WBO2 is refers to 'wide band O2' monitor/sensor/whatever, used to reveal your air/fuel ratio by sensing 'excess' oxygen in the exhaust. The O2 sensors in your exhaust system apparently have the ability to cause the computer to make minor adjustments to the injector behavior, and are considered, therefor, to be 'narrow band' devices. At least that's the way I think I understand things. Alas, everything I think I know about this subject I 'learned' on the internet... Cheers -- Gary I have yet to see any problem, however complicated, which, when you looked at it in the right way, did not become still more complicated. -- Paul Anderson
  7. Have you considered data logging? I'm eons away from getting my LT1 on the road but my research suggests you can learn a lot about what's going on in your engine by data logging. Alas, the '93 has the tuning parameters on an eprom (or is that an eeprom?) so it's a little more involved than '94-'95, which are flash-upgradable. Regardless, apparently, Freescan might allow you to look into what your O2's think might be wrong with your combustion process. Which reminds me to ask whether you've had a chip burned for your current setup in the first place? Good luck in your efforts, regardless. Cheers -- Gary ------------------------------- It has long been an axiom of mine that the little things are infinitely the most important. Sir Arthur Conan Doyle
  8. Nicely done, Grumpy! This oughta be sticky on every car forum on the interwebs. It's too bad Common Sense 101 was never a required course for every one before he got his first car. Many thanks! Best -- Gary Real joy comes not from ease or riches or from the praise of men, but from doing something worthwhile.
-- Sir Wilfred Grenfell
  9. Fair Oaks Ranch, a NW 'burb of San Antonio here. I'm here mostly for the Gen II SBC talk; my hybrid is of a completely other sort, but I'm keen on anything auto-tech related. Cheers -- Gary
  10. Just for one data point on the cost scale, I paid $1750 (plus $500 or so freight) for a 33K '95 Caprice LT1/4L60E, computer, harness (both PCM and underhood fuze/relay block) oh, geez, I guess a couple years ago now. Ebay advertiser in Ft Lauderdale, allegedly specializing in LT1s. Details on request, anyone. Haven't run the motor yet but in due time, eh? Cheers -- Gary
  11. Larry (post #10), You're aware, I hope, that '93s are different in that the computer reprogramming requires burning and installing an EPROM chip. '94s and up have flash-upgradeable memory. Also, batch fire injectors rather than sequential fire, among other differences. I gather there is no performance penalty, interestingly. Cheers -- Gary
  12. Interesting observations about the flow patterns. Any clue whether there's 'conventional wisdom' about horsepower effects? Common sense suggests x-pipes should perform better than H-pipes but it's my impression both are primarily for noise improvement. I'm somewhat surprised there's not definitive tests to confirm or deny performance benefits. Or are there? BTW, might the paint be Eastwood's 'stainless steel' paint? Or what? Any comments on its performance? Did the heat gun do any good? Thanks for the great thread -- Gary
  13. Hah. Clever. My small mind had the x itself a pair of 90's and the connections four 45's. Using two 180's is obviously much more economical. Glad I asked. I've got the same Ryobi bench sander and am pleased to hear it'll do metal work without going through belts/disks like they grow on trees. I guess 'cheating' on the angles probably didn't involve more than a degree or two. (Just doing this in my so-called mind. When it comes to dealing with atoms, it'll be quite obvious, I expect.) I guess the last question is, did you bevel the joints for weld penetration or just leave them mostly square? Again, nice work. Cheers -- Gary
  14. Do I surmise correctly that your x-pipe is a marriage of two 90° bends? Would you do anything differently, if you had to do it over? Mind telling us what welder you used, and how much experience you have with it? You've obviously got it mastered. The tacked-together closeups are especially impressive for their close fits. Any hints and tips about getting such small gaps? (i.e., bench disc sander vs hand held, etc.) Congrats! -- Gary Duh. Millermatic 130XP, chop saw, Ryobi disc/belt sander. Never mind about the tools, I guess, unless you've got some pearls of wisdom to share.
  15. Hah. I missed the point that the head bolts were what were in the way, not stuck heads. Duh. I'll second Grumpy's recommendation for a 24" breaker bar (and the 6 point socket). Good luck. Cheers -- Gary
×
×
  • Create New...