Jump to content
HybridZ

rickyellow zee

Members
  • Content Count

    256
  • Donations

    0.00 USD 
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About rickyellow zee

  • Rank
    Always Here

Profile Information

  • Location
    toronto
  1. So I have a 78 280z with an L28ET swap. The motor/distributor are from an 83 Zx turbo and the current ECU/harness is from an 81 280Zx turbo. I would like to try an ECU from an 83 so it matches the motor/dizzy. The current CAS is in the dizzy on my car and the injectors use the dropping resistors that came stock from 78. The 81 ECU requires the external dropping resistors and the 83 ECU I want to use does not require them. I believe the resistors are located inside the 83 ECU. What is needed to make the 83 computer work on my setup? Is there something I need to do to the resistor wiring? Thanks. Hope I was clear. Rick
  2. This makes sense. I have no vcm, aac, egr etc. So things are acting the way they are supposed to then. Great!
  3. The car is a 78 280z with an L28ET swap. I was going over the wiring as I do every year before putting the car on the road and was doing some tests when I noticed something strange with the TPS. The tests all check out as per the fsm. I tested for continuity when the the throttle is open and the switch loses continuity as it should. Tested that at the switch and at the ecu plug. All good there but I noticed when I unplug the tps sensor at the sensor while the car is idling nothing happens to the idle. If I'm correct the idle should change when the switch is open because of different fuel enrichment. Any ideas? Thanks.
  4. I'm surprised the PRW-2 doesn't require a 12V wire like the HEI and the stock unit does. Hmm.
  5. I checked and rechecked every wire in the engine bay and at the ECU. When I got the car the wiring was a mess but I cleaned it up. New injector plugs, etc....I modified all the eccs plugs at nice n tight. I'm gonna work on the car tonight and try and wire the stock 78 module. If that works great but if not I'm gonna look into the PRW-2. Also gonna look into the CAS. Make sure everything is on point. Thanks
  6. Will do! So you think its a good idea to ground the red wire eh? I will try and see what happens. Thanks.
  7. I tried the HEI. I wired it up as per "skittles" diagram on another site. It would not rev past 2000. Checked the wires, checked them again. Posted my results on another forum and everyone said my wiring was correct but it didnt work correctly.
  8. Mine is a 78. I mention earlier it was a 77. I was wrong.
  9. I was thinking of trying this out and seeing if it works. This is using the 1978 280z ignition Module and the L28ET wiring and ECU(the car is a 78 280z with the L28ET swap from an 83). I am using the yellow signal wire to feed the 280z ignition Module instead of the red and green wires from the distributor that was used with the original set up. What do you think?
  10. I couldn't find a write up on this mod. I searched the net but no luck. I only found a write up on the z31 'ecu upgrade. Does this module work with the l28et? Thanks.
×
×
  • Create New...