Jump to content
HybridZ

RB25DET Crank with no key


Recommended Posts

Hey guys. I've been doing an RB25DET swap into my 280z and I'm using a Wiring Specialties harness for the swap. When I finally hooked up my battery (cables already connected to the starter, no key in the ignition), the starter tried to crank. I don't know if I've missed a starting relay somewhere that I didn't see in the wiring diagrams or what. Without the key in the ignition the start signal to the solenoid shouldn't be hot, so I'm not sure why it's cranking. If i hooked up the positive & ground backwards would this ignore a start signal and crank anyway?

Link to post
Share on other sites

That's what I thought. And there doesn't appear to be a starting relay or anything like that cranking. The RB swap harness was pretty simple, had a wire for starter signal that I connected from the ignition switch so I don't know what I could've messed up.

 

Is it a sign of a broken/damaged starter? Maybe the contacts are messed up and it's getting power at the start signal contact? 

Link to post
Share on other sites

The starter gets positive and ground directly from the battery and a start signal from the ignition. If I remove the start signal wire completely, it still starts cranking once power is connected to it...that's gotta be a damaged starter no? Regardless of the cars wiring, the starter shouldn't do anything w/o a start signal.

Link to post
Share on other sites
  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...