Jump to content
HybridZ
Sign in to follow this  
seattlejester

Please avoid symbols or foreign language in titles

Recommended Posts

Hello all,

 

I just wanted to give a warning. I am not sure why, definitely after our migration, but it seems like symbols and foreign characters and such in the title of your posts can cause the hyperlink to break.

 

That means although your post exists, clicking on it will not take you to the post and result in a "page not found." This also seems to be the case with some punctuation. I've noticed  when some of our foreign users use punctuation they appear different, the symbols are then converted and the page cannot be found if used in the title.

 

Although an inconvenience, I suggest staying away from symbols or foreign letters in post titles. 

 

If anyone finds their link results in the same please let me know, I have found I can merge them under a new title and restore the body of the posts usually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...