Jump to content
HybridZ

Hi Def

Members
  • Content count

    56
  • Donations

    20.00 USD 
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About Hi Def

  • Rank
    Regular
  • Birthday 05/06/75

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Milwaukee,WI
  1. Holset HX35w install

    So whatever happened to the that video? Any youtube links?
  2. Got them in 2011 the summer of. I have the receipt still. I'll dig in my box of receipts in a min.
  3. I have 2 Fel-pro gasket kits in the garage now and that's how they are built also. It's like 2 rubbish layers sandwiching a thin metal layer.
  4. Opps. Not headgasket. But I have never seen one for and intake let alone an exhaust gasket either.
  5. Fel-pro. Auto parts store had mine. MSA. Black Dragon auto parts. I have never seen a paper head gasket ever. For any car for that matter.
  6. Ignition Wiring question

    Are you able to post a couple pics of your problem? Maybe the part number for the Autozone pc? I can try and post a pic of what the igintion wiring looks like stock if that will help ya?
  7. 79ZX to 83ZXT swap help!!!!!

    So,I went outside and got the ZXT to start today. Hard as nails to start cold? Once running,everything was ok. Had to keep feathering the throttle to keep it runnin but other then that,all sounded well. Then I noticed that the Alt gauge was showing I had 14+ volts and the red light was starting to come on. Also seen the oil pressure was low. I shut it down and swapped out the Alternator for a known good one,and checked the oil. Oil was low due to the big oil cooler I have now. So no prob there. Topped that off. And proceed to start again and bam! Fuel pump is now NOT priming!? Ok,maybe I bumped something. Check all wiring and look around. Nope. All good. Try again. No pump? Wth? Ok,so I swapped the alt and now no priming. Screw it,turn the key and Wtf!? Now no spark? LOL Omg!!!!! This project is messing with me I swear!!!!! Now what coulda happened!? Did the other Alt have a short or something and shorted out my brand new HEI and fuel pump/relay? Last time I turned the key on,again after checking spark,all the dash lights were on!? Ok,disconnect and am now in the house mad. And to make it all worse,a dear friend of mine I found out,just had a stroke lastnight. I swear,bad luck,loves me. Sooooo,now where I begin to look and to fix THIS prob?
  8. 79ZX to 83ZXT swap help!!!!!

    So,I went outside and got the ZXT to start today. Hard as nails to start cold? Once running,everything was ok. Had to keep feathering the throttle to keep it runnin but other then that,all sounded well. Then I noticed that the Alt gauge was showing I had 14+ volts and the red light was starting to come on. Also seen the oil pressure was low. I shut it down and swapped out the Alternator for a known good one,and checked the oil. Oil was low due to the big oil cooler I have now. So no prob there. Topped that off. And proceed to start again and bam! Fuel pump is now NOT priming!? Ok,maybe I bumped something. Check all wiring and look around. Nope. All good. Try again. No pump? Wth? Ok,so I swapped the alt and now no priming. Screw it,turn the key and Wtf!? Now no spark? LOL Omg!!!!! This project is messing with me I swear!!!!! Now what coulda happened!? Did the other Alt have a short or something and shorted out my brand new HEI and fuel pump/relay? Last time I turned the key on,again after checking spark,all the dash lights were on!? Ok,disconnect and am now in the house mad. And to make it all worse,a dear friend of mine I found out,just had a stroke lastnight. I swear,bad luck,loves me. Sooooo,now where I begin to look and fix THIS prob.
  9. 79ZX to 83ZXT swap help!!!!!

    Update for today. I took a break today cause when I went outside to countine working on the ZX-T now lol,my back wasn't havnin it. I guess,leaning over the fenders for the past few days pulled a muscle. Been layin down and restin since I came in. Hopefully tomor,I'll be able to move around again and I'll get back at it. I def too young to be laid up like this. Lol Just workin on it too much or hard. Either way,I got progress so it was worth it.
  10. 79ZX to 83ZXT swap help!!!!!

    Billseph and FricFrac,I can't thank you 2 enough!!!!!!!!!! Billseph,your emails helped very helped erymuch!! I did the HEI conversion the quick way and found spark! FricFrac also advised me to do the HEI conversion also. I made and mounted the HEI and heatseek lastnight. Was in the garage till 1am. Got the car started and it wants to fire up but it won't stay runnin. Got it actually start and run (after several attempts) for about 5-8secs and it run smooth as butter and then died? I also tested EVERYTHING thru the harness. Only part(s) that didn't read in exact specs was the TPS which is brand new althou off my N/A and the AFM should read between 200-400ohms and mine reads 199? Like a dumb ass,I put the AFM back in without bench testing it thou. It's now buried and will a P.I.A. to pull back out to test on the bench. Other that,its back to reading unless someone may have a starting point for me too look at as. To way it won't stay runnin. Battery is strong and is on a battery maintainer anytime I'm not in the garage working. Battery is also brand new. Any other advise will be greatly appreciated and tried!!!! I can post pics thru PhotoBucket or on FB. Their is a Datsun 280ZX Facebook page I joined cause its so ez to post pics from my phone on there. And I still wanna get in touch with ya FricFrac about that work we discusssed. Also I seen a post about a LED light kit? Count me in on that too! Was next on my to do list actually!!! Lol Are these gonna be those lil white LED squares lights? The really bright lil ones? I'm not a fan of the lil glass LED lights. I wanna say,the small ones were called SMD's? Waiting on some custom chrome pieces I had made so I can mount stuff back in the engine bay. Charcoal canister bracket,under hood inspection lamp,etc.... Thanks again very one and I can't wait to here it run STEADILY now!!!
  11. 79ZX to 83ZXT swap help!!!!!

    Got your messages and emails... Thank you once again for replying and sharing your experience and info! I will be testing and reporting back asap. I will try the HEI and report back. Good or Bad. And FricFrac,I'll def be intouch very very soon! Once again,thank you both!!!!! I truly appreciate all that you guys offer and advise me to do. Like I said before,I do also read up and learn about what is told and advised to me too. I just don't blindly go and try to fix it because of what someone said. I listen and then research,THEN I attempt the repair. To the noobs,take heed. Listen then research then fix and/or repair. Also,Happy New Years to you and all the of Z/ZX family!!!!!!!!! Have a long and enjoyable ownership along with a fun and rare ride. Z/ZX's should def be worth more then they are! Truly a timeless style and awesome car to own. Even if mine dong run. Lol
  12. 79ZX to 83ZXT swap help!!!!!

    Thank you for the replies Gollum,FricFrac and Billseph.... Gollum,I have done some def not all the testing and after reading your guys posts,I will def get to it and test it all. Just been really cold out lately and Kersone is gettin pricey. Nevertheless,I will def go out there and test some more. FricFrac,I got your message and pm'ed ya back. Def waiting to hear from you gain also!!! And Bill... Sorry to disappoint ya,but No.. I have not put the HEI in yet but I do have everything here. Got an old amp I'm gonna cut up and make a nice sturdy and thick with the heat fins already molded in mount. I also have the special grease that it calls for. I also fixed and put wire ends on ALL my electrical connections as to have positive connections thru out. I also went thru all my grounds and made sure they were all well grounded. I totally appreciate all the help and info you guys provide!!! I do read up and learn about anything that is told to me also. Just not the best at retaining all the info. Lol I also get side tracked pretty easily.... And yes Bill.... NO MORE MONEY ON PARTS TILL SHE'S RUNNING. Then I have a whole list of stuff to get yet! Lol
  13. 280zx prop valve

    Please keep us updated. Cause your right,there isn't a lot of love for our S130's. Also not a lot of help either. I actually get a bit better response from ppl of a different forum. Seems alot of ppl here just wanna make ppl read and study which I understand but wow!? Why did we donate money to betold that? Think it goes without saying,that we all read and use the search engine untill we are either fed up or outta time and that's when we look to the elders and wise ones to tell us to read and use the search engine? Like really? Thanks for updating and lettin us know what ya find out and end up doing. I have a zxt swap I'm trying to get started and its been about 15 months now. Still no real help from here besides the wiring diagrams... Which was for a ZXT to a Z. NO-ONE has any answers for the ZX swap it seems. Cpl pics would do wonders. Beens asking for those for 15months now! Still nothing.
  14. 79ZX to 83ZXT swap help!!!!!

    I just ran into a member on here,on FB. Long story short,we talked on the phone and went thru everything and still no spark? Fuel pump primes,also is pumpin while cranking. Everything seems correct but still no spark? I have 2 ECU's here but I'm beinging to think their bad? Anyway to test them? How do I tell if its the ecu? Also have 2 distributors here and tried both. EVERYTHING I have tried has still resulted in a no spark issue? I have 2 of everything. Harness,distributors,ecu's... Tried all combinations,and still nothing. Almost at the tipping point of selling this build.
  15. 280ZX Stereo/Sound System

    I have 3 1/2" JL Audio's in the dash running off the head unit. (Alpine) and 5 1/4" JL Audio component speakers in the doors with the tweeters being mounted on the upper windshield. 5 1/4" (which is the factory sized speaker behind the seats) and 2 8" inch JL Audio W6's. My friend owns his own custom audio install shop and helped with the entire build. Hazletonsound.com I'd take pic,but my ZX lis still in pieces since the turbo build won't start. My stereo is very loud but ULTRA clear! Which was the goal. Hence why I spent the pretty penny on JL Audio components. My 2 8's POUND! Actually,they were so loud and clear,I put 2 more in my EXT Trailblazer and my friends STILL DON'T BELIEVE I only have 2 8's! I must say,if you like CLEAR music,go JL Audio! Def def def won't be disappointed!!! I've spent,owned and heard just about everything out there and nothing (in its price range) comes close to JL.
×