Jump to content
HybridZ

cbakes004

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About cbakes004

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Texas
  • Interests
    1978 Datsun 280z
  1. I am looking for a good set of coilovers that will drop the car about 1 inch. They do not need to be top of the line, I will only be doing street driving but looking for a decent upgrade from my stock ones of 1978. Also a front sway bar. Thanks,
  2. I am in the same boat as Nate. Since Tokico's are impossible to come by what are a good competitor as far as price goes? Not looking for any extreme performance just a better set than my original shot suspension for occasional fun driving. 1978 280z
  3. Thanks. So anything cool I can do with this switch or does it just stick around for no good reason now hah.
  4. I was thinking power antenna at first (currently don't have a retractable antenna just a rubberized permanent one) but I also thought many cars activated those with the powering on and off of the radio, I don't know. Its driving me nuts because it looks like there is a perfect aligned mounting point on the side of the stereo metal bracket where it may have once been mounted, but it would have still been out of sight/touch for anyone to operate? Those three blue wires in the background are the three that lead to the switch. It is spring loaded so you have to hold it in the up or down po
  5. Hope this isn't a dumb question, but I've been looking around and can't identify this switch or what it does? Trying to look through wiring diagrams and no leads either, it looks like it was made to mount on the the metal housing for the stereo behind the center console. Messing around with it didn't lead to any obvious results.
  6. Thanks, it was a dual filament bulb but guess although both filaments looked ok it still needed replacing. Thanks for the help!
  7. Good Evening, 1978 280z My right brake light is acting up. The bulb is ok, and it will illuminate when the lights are on, but will not illuminate due to the brake pedal action. The left light is completely fine. Ex: If lights are on, the right brake light will be illuminated on the dull setting but not increase light intensity when the brakes are applied. Not sure where to begin looking or what wire could be the issue. Tried to look at wiring diagrams but not really sure where to begin with that. Any help would be much appreciated. Thanks!
×
×
  • Create New...