Jump to content
HybridZ

S130Z

Members
  • Content Count

    626
  • Donations

    0.00 USD 
  • Joined

  • Last visited

  • Days Won

    1
  • Feedback

    0%

S130Z last won the day on April 3 2010

S130Z had the most liked content!

Community Reputation

10 Good

About S130Z

  • Rank
    Shrinkage I tell ya, it's SHRINKAGE!
  • Birthday 02/28/1990

Profile Information

  • Gender
    Male
  • Location
    Columbia SC
  • Interests
    BOOST!!!

Recent Profile Visitors

4164 profile views
  1. There is a Z car in Season 3 episode 1 of That 70's Show. The part where Jackie and Hyde get busted by the cops.
  2. Clean car http://charleston.craigslist.org/cto/4086353047.html
  3. I use that as often as I possibly can. Great link Gollum^^^^^
  4. Thanks Yasin! Yes, I have many mods, too many to type before bed. She is turbo and is in the 450wtq range. Isky racing cam and MSII as well. Roger, yes there is a bumper in there. Thank you for the compliments.
  5. Thanks for the compliments guys! The color is Jet Stream Blue from the newer corvettes. As far as the headlights go, I made them myself. All I did was retrofit a pair of tiburon projectors into a cheap ebay housing. I believe I have a right up here somewhere about them.
  6. And more. And these girls just would not leave me alone all of Import Alliance.
  7. Great job guys! I have had the pleasure of hanging out with these guys (John and Jerry), I have to say their craftsmanship is outstanding. Congratulations guys! JnJ, does Boatwright still have the silver bullet? Adam Silver
  8. Just ordered my set of gunmetal's from Kim for $875 shipped! Can't wait for them to come in. Pics will deff be up soon.
  9. You know you own a Datsun when you carry around a full set of sockets, box and open end wrenches, a spare fuel pump and an emergency wiring kit in your hatch just in case you brake down on the side of the road.
  10. I also had similar problems. Where is your ignition coil located compared to your TPS? Also Matt had me run a 12v wire straight from my battery to a specific spot on the board(i will have to check some emails to figure out which one it is to). That solved my problem.
  11. Did you run a compression test to see if everything is correct after putting the motor back together? Are you sure there isnt a boost leak somewhere? Did you check fuel pressure? Go over the basics and make sure the small things are working correctly.
×
×
  • Create New...