Jump to content
HybridZ

Gotham22

Members
  • Posts

    11
  • Joined

  • Last visited

  • Feedback

    0%

Profile Information

  • Gender
    Not Telling
  • Location
    New york

Recent Profile Visitors

1058 profile views

Gotham22's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. It definitely could be. I thought I cleaned and lubricated all linkage connections. Will take another look.
  2. I am having trouble with my gas pedal sticking. If you push all the way down and then let go it pops back up. However, if gently press it the pedal it will not return to the up position. I replaced the throttle spring but that didn't help. Is there a specific specification for the spring? IMG_5896.mp4 ed the linkage to make sure there was not dirt or grime holding it up.
  3. Thanks for the detailed explanation. I think I am in luck as I do have the bullet connectors. I can trace from there
  4. Thanks Sanchez, I do not think the previous owner made an mods to the ignition system. I will take a close look though.
  5. I may have made a newbie mistake. I did a lot of research regarding the fuel injectors and polarity. It seem the common answer is polarity does not matter. I therefore spliced in the new injector connectors. However, after changing all the connectors I read that polarity does matter when it comes to the thermotine switch. I no longer know which is the positive and negative wire for that connector. This may be a dumb question but what is the correct way to determine if I wired this incorrectly? Can I turn on the ignition without the switch connected and test with a multi-meter? Would, I be able to determine ground wire from the harness?
  6. Thanks all for the help. Sanchez, you reminded me of something. I do have AC but it is not installed at the moment. I bet thats where it goes.
  7. I am putting the engine back together on my 1978 280z. Ran into a couple of wiring questions. More specifically, I have no idea what they connect to! I have two wires with bullet connectors coming out of the harness near the positive and negative ignition coil wires. One is blue and the other is white. This wire is broken but I do not see what it used to connect to. This mounts to the screw for the ignition coil
  8. Does anyone know if the wire connecting to the BCCD solenoid switch can be repaired? if not is there some place to buy a new switch? I haven't seen one for sale. Thanks
  9. Anyone know where I can find a set of rubber bushings for a 1978 280z? I see complete sets for ploy ones but would prefer rubber. Even if I cant find a set I can purchase them individually I just dont know from where. thanks for the help!
  10. I have to say I love all the work you did. You can tell a lot of thought went into this and then came all the hard work. It is truly a great car and I enjoyed reading your posts. If you have some time could you please post some more info regarding the led turn signals and tailights? Thanks
×
×
  • Create New...