Jump to content
HybridZ
Sign in to follow this  
flibuoy

Lost search results on LT1 wiring delete..help?

Recommended Posts

Somewhere in cyberspace is a thread on wiring deletes in the factory LT1 harness. If I recall there were 2-3 Hybrids swapping wire info on which each of them had deleted. I had bookmarked for this very time but with change in address the link no longer works. Perhaps someone will see this that recalls the thread, or has similar info. I am doing a 94 LT1 from TA with manual trans....will try for a no EGR/air pump and harness can be bare bones. Save me from fate worse than ... going to aftermarket like S&P or Painless. Car is "JTR" ready for non-FI engine, fans, A/C etc need not be in engine harness. john

Share this post


Link to post
Share on other sites

I used this info and the factory service manual to help me wire mine. I have all of the wires that I do need, but it would be nice to have some more info on what wires should be taken out. Right now my harness would work to start the motor. It only took about 2 hours, but I would like to take some of the wires out that I do not need.

 

thanks

 

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...