Jump to content
HybridZ

L28et Dizzy no rpm Ms2extra


Recommended Posts

Hey guys. My last issue is with my Dizzy on my MS2extra

 

I have had it working at some point during testing, but now it is not getting signal in car.

 

I have 12v power in red position on dizzy

I have white wire (tach wire) from ms2 harness in white wire position on dizzy

I have black wire (tach wire) from ms2 harness in ground position on dizzy with pull up resistor in ms2.

 

I have it wired and try to spin the dizzy by hand with no results in basic mode or in wheel mode because I am using the DIY wheel.

 

If i tap the black tach wire to the white tach wire (creating the tach current) I get rpm signal, but through my dizzy I do not.

 

I had one cas that came with the car that never worked so I bought the replacement to put in that worked, but now suddenly it seems fried or something.

 

Is there an easy way to test out the cas unit?

 

Thanks,

 

Shane

Link to post
Share on other sites
  • 2 weeks later...

I think Issa has a faulty CAS sensor as well. Trigger and Tooth logs are all over the place and intermittent.

 

Car ran great one run, then  as I watched in real time,   the Tooth logs took a dump and the car died.  Trigger logs and Tooth logs were very broken up. Think CAS said.... Buh Bye!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...