Jump to content
HybridZ

LuvZBoost

Members
  • Content Count

    15
  • Donations

    0.00 USD 
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About LuvZBoost

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Arizona
  1. old thread... I know, but did you ever get a resolution? My 77, l28et w/z31 electronics is doing the same thing. I haven't ruled out the possibility of a bad ecu, but dont want to throw parts at it for no reason.
  2. Any luck?! I'm super bummed that we're all kind of having the same problems at the same time. I'm suspecting my ecu might be bad. I really don't want to throw parts at it without knowing for sure though...
  3. Ever found out the reason for this? I'm curious as my 77 s30 l28et w/ z31 electronics is doing the same thing.. Except I'm not getting both lights on my ecu like yours...
  4. Also have one if you're interested. Make an offer and I'll send pics upon request.
  5. I should have an 82 ecu if you need one. I went z31 electronics on my l28et.
  6. I have one out of an 82 l28et when I went z31 electronics. If these guys want too much send me a pm, and I'll send pics.
  7. Old thread, but your work inspiring dude!
  8. Where did you get that grille from? fabricate it yourself or you purchased it somewhere?
  9. bump... Anyone care? lol
  10. Scouring the web for a photo of a G-Nosed ZG styled 2+2 proved to be rather difficult. Until today... I'm curious to some of your thoughts on a 2+2 zg. Love it or hate it?
  11. Scouring the web for a photo of a G-Nosed ZG styled 2+2 proved to be rather difficult. Until today... I'm curious to some of your thoughts on a 2+2 zg. Love it or hate it?
×
×
  • Create New...